<!doctype html><html lang="en"><head><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0"><meta charset="UTF-8"><title>Robert Downey Jr Tries To Outdo Chris Evans' Gift To 6-Year-Old Hero | HuffPost Australia Entertainment</title><script type='text/javascript' >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</script><script type="text/javascript" async="true">
(function() {
  var editionCode = "au";
  function getHost() {
    var host = window.location.hostname;
    var r = host.match(/.*\.((huffingtonpost|huffpostbrasil|huffpost)\.(co\.uk|com\.au|co\.za|com\.mx|ca|de|es|fr|gr|in|it|jp|kr|com))/);
    if(r && r.length && r.length >= 2) {
      if(r[0].indexOf('staging') !== -1) {
        return editionCode === 'spoilsuk' ? r[0] : 'staging.www.' + r[1];
      } else {
        return editionCode === 'spoilsuk' ? r[0] : r[1];
      }
    } else {
      return host;
    }
  }

  var host = getHost();
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'.concat('/choice/', '3aud4J6uA4Z6Y', '/', host, '/choice.js');
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;
  firstScript.parentNode.insertBefore(element, firstScript);
  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;
    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);
      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');
          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }
    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;
      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };
        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }
    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};
      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}
      var payload = json.__tcfapiCall;
      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }
    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}
      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  }
  makeStub();
  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };
  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }

  if (editionCode === 'us') {
    window.__uspapi("uspPing", 1, function (obj, status) {
      if (status && obj.mode.includes("USP") && obj.jurisdiction.includes(obj.location.toUpperCase())) {
        document.getElementById('ccpa-link-container').innerHTML =
          '<a href="javascript:window.__uspapi(\'displayUspUi\');" id="ccpa-link" style="color:currentColor;text-decoration:none">Do Not Sell My Personal Information<img src="https://modulous.huffpost.com/2021/01/12/1610491229-Privacy_Rights_icon.png" width="13.23" height="13" alt="" style="margin-left:2px;vertical-align:middle;" /></a>';
      }
    });
  }
})();
</script><script type="text/javascript">
(function checkConsentParams(){
  function __log(m) { return window.console && console.log('[BuzzFeed(CMP)] > ' + m); }
  function getParameterByName(name) {
    var url = window.location.href;
    name = name.replace(/[\[\]]/g, '\\$&');
    var regex = new RegExp('[?&]' + name + '(=([^&#]*)|&|#|$)'),
        results = regex.exec(url);
    if (!results) return null;
    if (!results[2]) return '';
    return decodeURIComponent(results[2].replace(/\+/g, ' '));
  }

  var consentQueryParam = getParameterByName('display-consent') || '';
  __log('display-consent param: ' + consentQueryParam);
  if (['gdpr', 'ccpa'].indexOf(consentQueryParam) !== -1) {
    window.__tcfapi('addEventListener', 2, function (tcData, success) {
      if (success && tcData.eventStatus !== 'cmpuishown' && tcData.eventStatus !== 'useractioncomplete') {
        __log('GDPR applies: ' + tcData.gdprApplies);
        if (consentQueryParam === 'gdpr' && tcData.gdprApplies) {
          __log('Calling displayConsentUi: ' + typeof window.__tcfapi);
          window.__tcfapi('displayConsentUi', 2, function() {});
        } else if (consentQueryParam === 'ccpa' && !tcData.gdprApplies) {
          __log('Calling displayUspUi: ' + typeof window.__uspapi);
          window.__uspapi('displayUspUi');
        }
      } else {
        __log('Failed');
      }
    });
  }
  return;
}());
</script><script>if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) document.write('<script src="https://cambria.assets.huffpost.com/ie.bd9e167a2715ef05d0b2.js"></scr'+'ipt>');</script><link rel="icon" href="/favicon.ico" ><style>@font-face{font-family:'ProximaNova';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-regular.hash-79c14ea7490af62fc90c4c91a9ebdc4e.woff') format('woff');font-weight:400;font-display:fallback;}@font-face{font-family:'ProximaNova';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-bold.hash-c5b5d29cb016c8df27f6fc56fb8d9a84.woff') format('woff');font-weight:700;font-display:fallback;}@font-face{font-family:'ProximaNova';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-semibold.hash-f45999e0380f344650ac535a7a00e6a9.woff') format('woff');font-weight:600;font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-medium.hash-45a1f4fb3bbe799c0b19bbe071ff200b.woff') format('woff');font-weight:500;font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-bold.hash-9da515d471d508bcdd42a1cfb57bb240.woff') format('woff');font-weight:700;font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-bold-italic.hash-22dfcf1417067b49e8c1e5304f3e60b5.woff2') format('woff2');font-weight:700;font-style:italic;font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-extrabld.hash-53d46674e35ddb8196de9e7306ac61f9.woff') format('woff');font-weight:800;font-display:fallback;}@font-face{font-family:'ProximaNovaCond-Extrabld';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-extrabld.hash-53d46674e35ddb8196de9e7306ac61f9.woff') format('woff');font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-extrabold-italic.hash-24b1689c592ff6ef8fb7159cac1e1f44.woff') format('woff');font-weight:800;font-style:italic;font-display:fallback;}</style><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:300,400,500,600,700,800,900&amp;display=fallback"></link><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Alfa+Slab+One&amp;display=fallback"></link><script type="text/javascript">
window.HUFFPOST = {
  env: "production",
  mapiEnv: "production",
  params: {"edition":"au","signInUrl":"https://oidc.huffpost.com/login?dest=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Frobert-downey-jr-gift-avengers_au_5f161678c5b6cac5b7305116","signUpUrl":"https://oidc.huffpost.com/create?src=events&dest=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Frobert-downey-jr-gift-avengers_au_5f161678c5b6cac5b7305116","csrfToken":"eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJ1cmwiOiIvZW50cnkvcm9iZXJ0LWRvd25leS1qci1naWZ0LWF2ZW5nZXJzX2F1XzVmMTYxNjc4YzViNmNhYzViNzMwNTExNiIsImlhdCI6MTYyMDQ0NTg5NSwiZXhwIjoxNjIwNDUzMDk1fQ.rXuAssPU-ZH1Y16o8O6lSh2ZuYAo1p6dCA6X6KNmcyk","features":{}},
  tracking: {"context_page_id":"5f161678c5b6cac5b7305116","context_page_type":"buzz","destination":"huffpost","mode":"desktop","page_edition":"en-au"},
  trackingEnv: "prod",
  pageReady: function(callback) {
    window.HUFFPOST.pageReady.cb.push(callback)
  }
};

window.HP = window.HUFFPOST;
window.HP.pageReady.cb = [];
window.HP.pageReady.identity = function(callback) {
  callback();
};

if (document.readyState !== 'loading') {
  window.HP.pageReady = window.HP.pageReady.identity;
} else {
  document.addEventListener('DOMContentLoaded', function() {
    HP.pageReady.cb.forEach(HP.pageReady.identity);
    HP.pageReady = HP.pageReady.identity;
  }, { once: true });
}

!function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:r})},t.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},t.t=function(e,n){if(1&n&&(e=t(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(t.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)t.d(r,o,function(n){return e[n]}.bind(null,o));return r},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="https://cambria.assets.huffpost.com/",t(t.s=250)}({160:function(e,n){window.modulousQueue=function(){var e=[],n=!1;function t(e){setTimeout(function(){try{e()}catch(e){}},0)}return{add:function(r){n?t(r):e.push(r)},runAll:function(){n=!0,e.forEach(t),e=[]}}}(),setTimeout(window.modulousQueue.runAll,5e3)},250:function(e,n,t){"use strict";t.r(n);t(94),t(160)},94:function(e,n){window.waitForGlobal=function(e,n,t){var r,o="function"==typeof e?e:function(){return!!window[e]};o()?n():r=setInterval(function(){try{o()&&(n(),clearInterval(r))}catch(e){clearInterval(r),console.error("Failure upon successfully waiting for global dependencies.\n\n",e)}},t||50)}}});
</script><meta name="description" content="The Avengers have assembled for Bridger Walker, who saved his little sister from a dog attack."></meta><meta name="keywords" content="entertainment,in this together,avengers,Chris Evans actor,bridger evans,dog attack,Robert Downey Jr"></meta><meta property="fb:app_id" content="1417461038565182"></meta><meta property="og:title" content="Robert Downey Jr Tries To Outdo Chris Evans' Gift To 6-Year-Old Hero"></meta><meta property="og:type" content="article"></meta><meta property="og:image" content="https://img.huffingtonpost.com/asset/5f158ef81f0000ab0d338572.jpeg?cache=HlXtufFC4u&amp;ops=1778_1000"></meta><meta property="og:image:url" content="https://img.huffingtonpost.com/asset/5f158ef81f0000ab0d338572.jpeg?cache=HlXtufFC4u&amp;ops=1778_1000"></meta><meta property="og:image:type" content="image/jpeg"></meta><meta property="og:image:width" content=1778></meta><meta property="og:image:height" content=1000></meta><meta property="og:url" content="https://www.huffingtonpost.com.au/entry/robert-downey-jr-gift-avengers_au_5f161678c5b6cac5b7305116"></meta><meta property="og:site_name" content="HuffPost Australia"></meta><meta property="og:locale" content="en_AU"></meta><meta property="og:description" content="The Avengers have assembled for Bridger Walker, who saved his little sister from a dog attack."></meta><meta property="article:tag" content="entertainment,in this together,avengers,Chris Evans actor,bridger evans,dog attack,Robert Downey Jr"></meta><meta property="article:section" content="Entertainment"></meta><meta name="twitter:card" content="summary_large_image"></meta><meta name="twitter:site" content="@null"></meta><meta name="twitter:title" content="Robert Downey Jr Tries To Outdo Chris Evans' Gift To 6-Year-Old Hero"></meta><meta name="twitter:image" content="https://img.huffingtonpost.com/asset/5f158ef81f0000ab0d338572.jpeg?cache=HlXtufFC4u&amp;ops=1778_1000"></meta><meta name="twitter:image:width" content=1778></meta><meta name="twitter:image:height" content=1000></meta><meta name="twitter:description" content="The Avengers have assembled for Bridger Walker, who saved his little sister from a dog attack."></meta><meta name="twitter:creator" content="@gumgumerson"></meta><meta property="article:published_time" content="2020-07-20T22:13:22Z"></meta><meta property="article:modified_time" content="2020-07-20T22:13:22Z"></meta><meta property="al:ios:url" content="huffpostnews:///?editionID=au&amp;entryID=au_5f161678c5b6cac5b7305116"></meta><meta property="al:ios:app_store_id" content="306621789"></meta><meta property="al:ios:app_name" content="HuffPost"></meta><meta name="robots" content="max-snippet:-1,max-image-preview:large,max-video-preview:-1"></meta><link rel="canonical" href="https://www.huffpost.com/entry/robert-downey-jr-chris-evans-gift-to-6-year-old-hero_n_5f158b77c5b619afc40435f4"></link><link rel="amphtml" href="https://m.huffingtonpost.com.au/amp/entry/robert-downey-jr-gift-avengers_au_5f161678c5b6cac5b7305116/"></link><script type="text/javascript" src="https://www.yahoo.com/lib/metro/g/myy/advertisement_0.0.19.js"></script><script type="text/javascript">
(function(callback){
  var cookieName = 'thamba';
  function setCookie(name, value, opts) {
    var path    = opts.path || '/';
    var domain  = opts.domain || false;
    var secure  = opts.secure || false;
    if (typeof value === 'object') {
      if (typeof JSON === 'object') {
        value = JSON.stringify(value);
        if (typeof escape === 'function') {
          value = escape(value);
        }
      }
    }
    var expires = opts.expires;
    var cookie = name +'=' + value;
    var __tmp;
    __tmp = domain && (cookie += ';domain=' + domain);
    __tmp = path && (cookie += ';path=' + path);
    __tmp = (expires !== 0) && (cookie += ';expires=' + expires);
    __tmp = secure && (cookie += ';secure');
    document.cookie = cookie;
  }

  function getCookie(a) {
    var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
    return b ? b.pop() : '';
  }

  function __log(m) {
    window.console && window.console.log('[daTRK]: ' + m);
  }

  function execCallback() {
    return (typeof callback === 'function') && callback(getCookie(cookieName));
  }

  var daTrk = '-1';
  var daFr = 0;
  var cExpiry = 0;
  var abSelector = document.getElementById("advertisement-thamba");

  if (null === abSelector) {
    __log('adsx');
    daTrk = '1';
    cExpiry = 10080;
  } else {
    __log('adsy');
    daTrk = '0';
  }

  if (daFr || '1' === daTrk) {
    window.thamba = 1;
  }

  var expires = new Date();
  expires.setMinutes(expires.getMinutes() + cExpiry);
  setCookie(cookieName, daTrk, { expires: expires, domain: location.hostname });
  if (typeof window.thamba != 'undefined') {
    var DPba=new function(){ this.detect=function(px,callback){var detected=false;var checksRemain=2;var error1=false;var error2=false;if(typeof callback!="function")return;px+="?ch=*&rn=*";function beforeCheck(callback,timeout){if(checksRemain==0|| timeout>1E3)callback(checksRemain==0&&detected);else setTimeout(function(){beforeCheck(callback,timeout*2)},timeout*2)}function checkImages(){if(--checksRemain)return;detected=!error1&&error2}var random=Math.random()*11;var img1=new Image;img1.onload=checkImages;img1.onerror=function(){error1=true;checkImages()};img1.src=px.replace(/\*/,1).replace(/\*/,random);var img2=new Image;img2.onload=checkImages;img2.onerror=function(){error2=true;checkImages()};img2.src=px.replace(/\*/,2).replace(/\*/,random);beforeCheck(callback,250)} };
    DPba.detect("/px.gif", function (usesABP){
      __log('usesABP: ' + usesABP);
      if (usesABP) {
        var expires = new Date();
        expires.setMinutes(expires.getMinutes() + 10080);
        setCookie(cookieName, '2', { expires: expires, domain: location.hostname });
      }
      return execCallback();
    });
  } else {
    return execCallback();
  }
}());
</script><script type="text/javascript">
(function() {
  var match = window.location.hash.match(/initial-font-size=(\d+)/);
  if (match && match[1]) {
    var fontSize = parseInt(match[1], 10);
    var remBase = 16;
    if (!isNaN(fontSize)) {
      window.document.documentElement.style.fontSize = (fontSize / remBase) + 'rem';
    }
  }
})();
</script><script src="https://tagan.adlightning.com/buzzfeed/op.js" defer="defer"></script><script type="application/ld+json">{"@context":"http://schema.org","author":{"@context":"http://schema.org","@type":"Person","description":"Bill is an Entertainment Editor at The Huffington Post. He likes late night TV shows, going to Taco Bell and drinking chocolate milk.","jobTitle":"Entertainment Editor","name":"Bill Bradley","url":"https://www.huffingtonpost.com.au/author/bill-bradley"},"creator":{"@context":"http://schema.org","@type":"Person","description":"Bill is an Entertainment Editor at The Huffington Post. He likes late night TV shows, going to Taco Bell and drinking chocolate milk.","jobTitle":"Entertainment Editor","name":"Bill Bradley","url":"https://www.huffingtonpost.com.au/author/bill-bradley"},"dateCreated":"2020-07-20T22:13:22Z","dateModified":"2020-07-20T22:13:22Z","datePublished":"2020-07-20T22:13:22Z","description":"The Avengers have assembled for Bridger Walker, who saved his little sister from a dog attack.","headline":"Robert Downey Jr Tries To Outdo Chris Evans' Gift To 6-Year-Old Hero","image":{"@type":"ImageObject","url":"https://img.huffingtonpost.com/asset/5f158ef81f0000ab0d338572.jpeg?cache=HlXtufFC4u&ops=1778_1000","width":1778,"height":1000},"inLanguage":"en-AU","keywords":["entertainment","in-this-together","avengers","chris-evans-actor","bridger-evans","dog-attack","robert-downey-jr","@chubwidget","@team_au_edit","type: news"],"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.huffingtonpost.com.au/entry/robert-downey-jr-gift-avengers_au_5f161678c5b6cac5b7305116"},"publisher":{"@type":"NewsMediaOrganization","name":"HuffPost Australia","url":"https://www.huffingtonpost.com.au","logo":{"@type":"ImageObject","url":"https://cambria.assets.huffpost.com/images/hp-amp.hash-6c7239bcd81bd3a1fa7757c26b1d723a.gif","width":600,"height":60}},"thumbnailUrl":"https://img.huffingtonpost.com/asset/5f158ef81f0000ab0d338572.jpeg?cache=HlXtufFC4u&ops=200_150","url":"https://www.huffingtonpost.com.au/entry/robert-downey-jr-gift-avengers_au_5f161678c5b6cac5b7305116","@type":"NewsArticle","articleSection":"Entertainment","speakable":{"@type":"SpeakableSpecification","cssSelector":[".entry__header .headline",".entry__header .dek",".entry__content-list"]}}</script><style type="text/css">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</style><style type="text/css"></style>
<meta name="taboola.category" content="entertainment" />
<script type="text/javascript">
(function(w){
  w.geminiApiKey = null;
  
  
  
  
  w.geminiApiKey = "PTJ5FSJ8R23SV2DC6YRS";
  

  

  

  

  

  
  
})(window);
</script>
<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        window.__taboolaRecircCount = { "native": 0, "taboola": 0 };
        window.__taboolaModulesAdded = false;
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                if ( detail.mode.substr(0,7) === "organic" ) {
                  var type = "native";
                } else {
                  var type = "taboola";
                }
                var i = 0;
                var container = window.jQuery(detail.container);
                while ( window.jQuery && detail.items[i] ) {
                    var curCount = window.__taboolaRecircCount[type];
                    curCount++;
                    window.__taboolaRecircCount[type] = curCount;
                    var imageSlk = "elm:img;subsec:" + type + ";cpos:" + curCount + ";pos:1";
                    var headlineSlk = "elm:hdln;subsec:" + type + ";cpos:" + curCount + ";pos:2";
                    var dataItemId = detail.items[i].id;
                    var taboolaDomNode = container.find(".videoCube_" + (i+1).toString() + "_child");
                    taboolaDomNode.find(".item-thumbnail-href").attr("data-ylk", imageSlk); 
                    taboolaDomNode.find(".item-label-href").attr("data-ylk", headlineSlk);
                    i++;
                }
                if ( window.RapidInstance ) {
                  if ( !window.__taboolaModulesAdded ) {
                    window.RapidInstance.addModules(['below-entry-desktop', 'taboola-below-entry-common']);
                    window.__taboolaModulesAdded = true;
                  }
                  
                  window.RapidInstance.refreshModule("taboola-below-entry-common");
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script></head><body class="entry archive news au" data-locale="en_AU"><div id="fb-root"></div><div class="body-wrap"><div data-rapid="marko-sec" aria-hidden="true" id="left-nav"><div class="left-nav left-nav--news" role="menu"><div class="left-nav__body"><div class="js-react-hydrator" data-component-name="LeftNavTop" data-component-id="8207" data-component-props="{&quot;editionInfo&quot;:{&quot;id&quot;:&quot;au&quot;,&quot;name&quot;:&quot;Australia&quot;,&quot;link&quot;:&quot;https://www.huffingtonpost.com.au&quot;,&quot;locale&quot;:&quot;en_AU&quot;}}"><div class="left-nav__top"><button aria-label="Close Menu" class="left-nav__close" data-ylk="slk:hamburger-close;itc:1"></button><button class="left-nav__editions-menu__toggle yr-track" aria-expanded="false" data-ylk="slk:open-all-editions;subsec:edition;itc:1;elm:link">Australia edition</button></div></div><div class="left-nav__menu"><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/feature/coronavirus/" data-ylk="itc:0;elm:navcat">CORONAVIRUS</a><span></span></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/news/" data-ylk="itc:0;elm:navcat">News</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/world/" data-ylk="itc:0;elm:navcat">World</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/royals/" data-ylk="itc:0;elm:navcat">Royals</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/politics/" data-ylk="itc:0;elm:navcat">Politics</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffpost.com/news/politics" data-ylk="itc:0;elm:navcat">U.S. Politics</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffingtonpost.co.uk/politics/" data-ylk="itc:0;elm:navcat">U.K. Politics</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/life/" data-ylk="itc:0;elm:navcat">Life</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/wellness/" data-ylk="itc:0;elm:navcat">Wellness</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/adulting/" data-ylk="itc:0;elm:navcat">Adulting</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/travel/" data-ylk="itc:0;elm:navcat">Travel</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/no-two-women/" data-ylk="itc:0;elm:navcat">Women</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/parenting/" data-ylk="itc:0;elm:navcat">Families</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/humankind/" data-ylk="itc:0;elm:navcat">Humankind</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/entertainment/" data-ylk="itc:0;elm:navcat">Entertainment</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/us-entertainment/" data-ylk="itc:0;elm:navcat">U.S. Entertainment</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/uk-entertainment/" data-ylk="itc:0;elm:navcat">U.K. Entertainment</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/bollywood/" data-ylk="itc:0;elm:navcat">Bollywood</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/sustainability/" data-ylk="itc:0;elm:navcat">Sustainability</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/this-new-world/" data-ylk="itc:0;elm:navcat">This New World</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/green-living/" data-ylk="itc:0;elm:navcat">Green Living</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/eco-travel/" data-ylk="itc:0;elm:navcat">Eco-travel</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/tech-for-good/" data-ylk="itc:0;elm:navcat">Tech For Good</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/news/identity/" data-ylk="itc:0;elm:navcat">Identity</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/lgbtq/" data-ylk="itc:0;elm:navcat">Queer</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/indigenous-australians/" data-ylk="itc:0;elm:navcat">Indigenous</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/born-and-raised/" data-ylk="itc:0;elm:navcat">Born and Raised</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/food/" data-ylk="itc:0;elm:navcat">Food &amp; Drink</a><span></span></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/video/" data-ylk="itc:0;elm:navcat">Video</a><span></span></div></div><div class="left-nav__social"><div class="social-buttons social-buttons--left-nav social-buttons--au"><div class="social-buttons__title">Follow us</div><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--facebook" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:facebook;subsec:social-buttons;itc:0;cpos:1" aria-label="Follow us on facebook" href="https://www.facebook.com/HuffPostAustralia" data-vars-item-name="facebook" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="facebook" data-vars-type="web_content_action"><div class="social-buttons__icons__item__svg-wrapper"><svg width="9px" height="18px" viewBox="0 0 9 18" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-27.000000, -20.000000)"><g id="icon_facebook" transform="translate(27.000000, 20.000000)"><path d="M5.54091521,17.7107148 L2.226473,17.7107148 L2.226473,8.85535742 L0,8.85535742 L0,5.79394229 L2.226473,5.79394229 L2.226473,3.99754448 C2.226473,1.5180444 2.88430798,0 5.81920958,0 L8.27344237,0 L8.27344237,3.06141513 L6.75533893,3.06141513 C5.61683514,3.06141513 5.56624153,3.49154936 5.56624153,4.27589788 L5.56624153,5.79394229 L8.29870965,5.79394229 L7.96982168,8.85535742 L5.54091521,8.85535742 L5.54091521,17.7107148" id="facebook"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:twitter;subsec:social-buttons;itc:0;cpos:2" aria-label="Follow us on twitter" href="https://www.twitter.com/HuffPostAU" data-vars-item-name="twitter" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="twitter" data-vars-type="web_content_action"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--instagram" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:instagram;subsec:social-buttons;itc:0;cpos:3" aria-label="Follow us on instagram" href="https://www.instagram.com/huffpostau" data-vars-item-name="instagram" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="instagram" data-vars-type="web_content_action"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="19px" viewBox="0 0 19 19" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-22.000000, -304.000000)"><g id="icon_instagram_solid" transform="translate(22.000000, 304.000000)"><path d="M8.58821833,0.731001927 C8.88033566,0.730538704 9.20628191,0.731001927 9.57245715,0.731001927 C12.5018591,0.731001927 12.8490627,0.741656038 14.0058748,0.794926596 C15.0756002,0.844491376 15.6561777,1.02561127 16.0429246,1.17777978 C16.5549299,1.37928145 16.9199623,1.62015702 17.3037377,2.0092637 C17.6877417,2.39837038 17.9254584,2.76894818 18.1247748,3.28775709 C18.2749478,3.67917988 18.4539211,4.26747213 18.5026073,5.35141217 C18.5551793,6.52336444 18.566608,6.87541334 18.566608,9.8423518 C18.566608,12.8092903 18.5551793,13.1613392 18.5026073,14.3332914 C18.4536925,15.4172315 18.2749478,16.0055237 18.1247748,16.3969465 C17.9259156,16.9157554 17.6877417,17.2851752 17.3037377,17.6740502 C16.9197337,18.0631569 16.5551585,18.3040325 16.0429246,18.5055342 C15.6566348,18.6583975 15.0756002,18.8390542 14.0058748,18.8886189 C12.8492913,18.9418895 12.5018591,18.9534701 9.57245715,18.9534701 C6.64282664,18.9534701 6.29562302,18.9418895 5.13903954,18.8886189 C4.06931411,18.8385909 3.48873664,18.657471 3.10176118,18.5053025 C2.58975585,18.3038009 2.22403775,18.0629253 1.84003375,17.6738186 C1.45602975,17.2847119 1.21831299,16.9150606 1.01899663,16.3960201 C0.868823634,16.0045973 0.689850341,15.416305 0.641164119,14.332365 C0.588592143,13.1604127 0.578077748,12.8083638 0.578077748,9.83957246 C0.578077748,6.87078112 0.588592143,6.52058511 0.641164119,5.34863284 C0.690078915,4.26469279 0.868823634,3.67640055 1.01899663,3.28451453 C1.21785584,2.76570562 1.45602975,2.39512783 1.84003375,2.00602115 C2.22403775,1.61691446 2.58975585,1.3760389 3.10176118,1.174074 C3.48850806,1.02121066 4.06931411,0.840553987 5.13903954,0.790757596 C6.15116437,0.744435372 6.54339703,0.730538704 8.58821833,0.728222593 L8.58821833,0.731001927 Z M15.4289753,2.57694256 C14.7021106,2.57694256 14.1123902,3.17380442 14.1123902,3.91055939 C14.1123902,4.64708275 14.7021106,5.24463944 15.4289753,5.24463944 C16.15584,5.24463944 16.7455604,4.64708275 16.7455604,3.91055939 C16.7455604,3.17403603 16.15584,2.57647934 15.4289753,2.57647934 L15.4289753,2.57694256 Z M9.57245715,4.1356854 C6.46088188,4.1356854 3.93811275,6.69197734 3.93811275,9.84489952 C3.93811275,12.9978217 6.46088188,15.5529556 9.57245715,15.5529556 C12.6840324,15.5529556 15.2058873,12.9978217 15.2058873,9.84489952 C15.2058873,6.69197734 12.6838038,4.1356854 9.57222858,4.1356854 L9.57245715,4.1356854 Z" id="Combined-Shape"></path><path d="M9.57245715,6.13912159 C11.5921353,6.13912159 13.2296381,7.79815205 13.2296381,9.84489952 C13.2296381,11.8914154 11.5921353,13.5506774 9.57245715,13.5506774 C7.5525504,13.5506774 5.9152762,11.8914154 5.9152762,9.84489952 C5.9152762,7.79815205 7.5525504,6.13912159 9.57245715,6.13912159 L9.57245715,6.13912159 Z" id="Shape"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--pinterest" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:pinterest;subsec:social-buttons;itc:0;cpos:4" aria-label="Follow us on pinterest" href="https://www.pinterest.com/huffpostau" data-vars-item-name="pinterest" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="pinterest" data-vars-type="web_content_action"><div class="social-buttons__icons__item__svg-wrapper"><svg width="20px" height="20px" viewBox="0 0 20 20" version="1.1"><defs><polygon id="path-1" points="4.47761199e-05 19.8723881 19.8723881 19.8723881 19.8723881 1.49253731e-05 4.47761199e-05 1.49253731e-05"></polygon></defs><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -103.000000)"><g id="icon_pinterest" transform="translate(22.000000, 103.000000)"><mask id="mask-2" fill="white"><use xlink:href="#path-1"></use></mask><g id="Clip-2"></g><path d="M9.93616418,1.49253731e-05 C4.44855224,1.49253731e-05 4.47761199e-05,4.44867164 4.47761199e-05,9.93613433 C4.47761199e-05,14.1455373 2.61885075,17.7410597 6.3151194,19.1888209 C6.22825373,18.4025522 6.14989552,17.1967313 6.34959701,16.3385224 C6.53019403,15.563 7.5148209,11.3995672 7.5148209,11.3995672 C7.5148209,11.3995672 7.21750746,10.8043433 7.21750746,9.92434328 C7.21750746,8.54270149 8.01840299,7.51120896 9.01541791,7.51120896 C9.8631791,7.51120896 10.2727313,8.14777612 10.2727313,8.91091045 C10.2727313,9.76344776 9.72989552,11.0379254 9.44974627,12.2192687 C9.21556716,13.2082239 9.94571642,14.0146418 10.9210896,14.0146418 C12.687209,14.0146418 14.0446716,12.1525522 14.0446716,9.46464179 C14.0446716,7.08568657 12.3351194,5.42225373 9.89422388,5.42225373 C7.0670597,5.42225373 5.40765672,7.54285075 5.40765672,9.73434328 C5.40765672,10.5882239 5.73661194,11.5040448 6.1470597,12.001806 C6.22825373,12.1001642 6.24019403,12.1864328 6.21601493,12.2867313 C6.14049254,12.6006119 5.9728806,13.2755373 5.94004478,13.413597 C5.89661194,13.5955373 5.79601493,13.6340448 5.60780597,13.5465821 C4.36661194,12.9688209 3.59079104,11.1544925 3.59079104,9.6971791 C3.59079104,6.56285075 5.86810448,3.68434328 10.1560149,3.68434328 C13.6028806,3.68434328 16.2815373,6.14061194 16.2815373,9.423 C16.2815373,12.8474776 14.1224328,15.6032985 11.1255672,15.6032985 C10.1187015,15.6032985 9.17213433,15.0803134 8.84810448,14.462403 C8.84810448,14.462403 8.35004478,16.3595672 8.22914925,16.8244925 C8.0048209,17.6874776 7.39929851,18.7694179 6.99422388,19.4292687 C7.92392537,19.7170299 8.91183582,19.872403 9.93616418,19.872403 C15.4237761,19.872403 19.8724328,15.4237463 19.8724328,9.93613433 C19.8724328,4.44867164 15.4237761,1.49253731e-05 9.93616418,1.49253731e-05" id="Fill-1" fill="#171D67" mask="url(#mask-2)"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--flipboard" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:flipboard;subsec:social-buttons;itc:0;cpos:5" aria-label="Follow us on flipboard" href="https://www.flipboard.com/@HuffPostAU" data-vars-item-name="flipboard" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="flipboard" data-vars-type="web_content_action"><div class="social-buttons__icons__item__svg-wrapper"><svg width="16px" height="16px" viewBox="0 0 16 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-24.000000, -263.000000)"><polygon id="icon_flipboard" points="24 279 29.4857143 279 29.4857143 273.514286 34.5142857 273.514286 34.5142857 268.485714 40 268.485714 40 263 24 263"></polygon></g></g></svg></div></a></div></div></div><div class="left-nav__footer-links"><a class="left-nav__footer__link" href="https://www.huffpost.com/static/user-agreement">Terms</a><span> | </span><a class="left-nav__footer__link" href="https://www.huffpost.com/static/privacy-policy">Privacy Policy</a></div><div class="left-nav__copyright">Part of HuffPost News. ©2021 BuzzFeed, Inc. All rights reserved.</div></div></div></div><div class="main" id="main"><div data-rapid="marko-sec" class="masthead" id="masthead"><nav class="nav nav--news nav--entry"><header class="nav__header"><div class="nav__content"><div class="nav__left"><button id="hamburger" class="hamburger" aria-expanded="false" aria-controls="left-nav" aria-label="Main Menu" data-ylk="slk:hamburger-open;itc:1;elm:btn"><svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1"><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="menu"><g id="Page-1" transform="translate(1.000000, 6.000000)"><g id="Group-3" transform="translate(0.000000, 0.335443)"><path d="M29.8136571,1.58382857 C29.8136571,0.760542857 29.1463714,0.0932571429 28.3230857,0.0932571429 L1.49065714,0.0932571429 C0.667371429,0.0932571429 8.57142857e-05,0.760542857 8.57142857e-05,1.58382857 C8.57142857e-05,2.40711429 0.667371429,3.0744 1.49065714,3.0744 L28.3230857,3.0744 C29.1463714,3.0744 29.8136571,2.40711429 29.8136571,1.58382857" id="Fill-1" fill="#000000"></path></g><g id="Group-6" transform="translate(0.000000, 8.478300)"><path d="M29.8136571,1.54654286 C29.8136571,0.723257143 29.1463714,0.0559714286 28.3230857,0.0559714286 L1.49065714,0.0559714286 C0.667371429,0.0559714286 8.57142857e-05,0.723257143 8.57142857e-05,1.54654286 C8.57142857e-05,2.36982857 0.667371429,3.03711429 1.49065714,3.03711429 L28.3230857,3.03711429 C29.1463714,3.03711429 29.8136571,2.36982857 29.8136571,1.54654286" id="Fill-4" fill="#000000"></path></g><g id="Group-9" transform="translate(0.000000, 16.621157)"><path d="M29.8136571,1.5093 C29.8136571,0.686014286 29.1463714,0.0187285714 28.3230857,0.0187285714 L1.49065714,0.0187285714 C0.667371429,0.0187285714 8.57142857e-05,0.686014286 8.57142857e-05,1.5093 C8.57142857e-05,2.33258571 0.667371429,2.99987143 1.49065714,2.99987143 L28.3230857,2.99987143 C29.1463714,2.99987143 29.8136571,2.33258571 29.8136571,1.5093" id="Fill-7" fill="#000000"></path></g></g></g></g></svg></button></div><a aria-label="Go to HuffPost News" role="button" class="nav__logo" href="/" data-ylk="slk:HuffPost;itc:0;elm:img"><svg class="nav__logo__svg" version="1.1" x="0px" y="0px" viewBox="0 0 720 90" xml:space="preserve" width="176px"><g id="Layer_1"><g><g><path class="st2" d="M93.1,85.4h26.3l14.1-80.7h-26.3L102,33.6H79.2l5.2-28.9H58.1L44,85.4h26.3l5.3-30.2h22.8L93.1,85.4z" fill="#ffffff"></path></g><g><path class="st2" d="M148.4,4.6l-8,44.9c-0.7,3.5-1,6.9-1,10.1c0,23.8,20.8,27.4,33.3,27.4c26.2,0,37.5-8.7,41.6-32.2l8.8-50.3
				h-26.3l-7.5,42.2c-2.4,13.2-4.1,20.1-13.9,20.1c-6.4,0-9.5-3.4-9.5-10.4c0-2.7,0.4-6,1.2-10.1l7.6-41.8H148.4z" fill="#ffffff"></path></g><g><path class="st2" d="M362.1,85.4h26.3l3.7-20.8h12.4c22.9,0,35.6-12.4,35.6-35c0-15.9-11-25-30.3-25h-33.6L362.1,85.4z
				 M403.1,44.7h-7.6l3.5-19h7.1c5.8,0,8.9,2.9,8.9,8.2C415,40.6,410.5,44.7,403.1,44.7z" fill="#ffffff"></path></g><g><path class="st2" d="M491.2,2.9c-28.6,0-45.7,18.5-45.7,49.6c0,21.6,13.6,34.6,36.4,34.6c28.6,0,45.7-18.5,45.7-49.6
				C527.7,15.8,514.1,2.9,491.2,2.9z M483.5,66.2c-6.8,0-10.8-4.9-10.8-13.1c0-3.1,0.3-5.8,0.9-8.9c2-10.6,5.4-20.3,16.1-20.3
				c6.8,0,10.8,4.9,10.8,13.1c0,3.1-0.3,5.8-0.9,8.9C497.6,56.4,494.2,66.2,483.5,66.2z" fill="#ffffff"></path></g><g><path class="st2" d="M619.1,85.4h26.3l10.4-59.1h19.8l3.8-21.6h-67.3l-3.8,21.6h21L619.1,85.4z" fill="#ffffff"></path></g><path class="st2" d="M575.5,34.5c-8.3-2.6-11.7-3.7-11.7-7.6c0-2.6,1.7-5.7,6.7-5.7c3.7,0,6.8,2.1,8,5.2l23.2-6.3
			c-2.7-11.4-12.5-17.2-29.4-17.2c-31.8,0-34.3,21.3-34.3,27.8c0,13.2,7,21.3,22.2,25.5c4,1.1,8.6,2.3,8.6,6.7
			c0,3.5-2.6,5.7-7.1,5.7c-4.1,0-8.5-2.4-10-6.6l-22.9,6.2c2.5,12,13.8,18.8,31.5,18.8c13.5,0,36.1-3.6,36.1-28
			C596.5,46.8,589.6,38.8,575.5,34.5z" fill="#ffffff"></path><g><path class="st3" d="M29.3,85.4L43.5,4.7H0v80.7L29.3,85.4z" fill="#0dbe98"></path></g><g><path class="st3" d="M690.7,4.7l-14.1,80.7l43.5,0V4.7L690.7,4.7z" fill="#0dbe98"></path></g><polygon class="st2" points="238.1,4.6 224,85.4 250.3,85.4 254.5,61.6 276.6,61.6 280.2,41.3 258.1,41.3 260.6,26.3 291.5,26.3
			295.3,4.6 		" fill="#ffffff"></polygon><polygon class="st2" points="307.1,4.6 293,85.4 319.3,85.4 323.4,61.6 345.6,61.6 349.2,41.3 327.1,41.3 329.6,26.3 360.5,26.3
			364.3,4.6 		" fill="#ffffff"></polygon></g></g></svg></a></div></header></nav></div><div class="leaderboard-flex-placeholder"></div><div class="advertisement ad-leaderboard-flex"></div><div class="archive-notice archive-notice--top"><div class="archive-notice__text">This article exists as part of the online archive for HuffPost Australia,
which closed in 2021.
</div></div><div data-rapid="marko-sec" class="entry-head-container" id="entry-header"><header class="entry__header"><div class="label"><div class="label__content" style="width:auto"><a class="label__link" href="/entertainment/" data-ylk="itc:0"><span class="label__link__text">Entertainment</span></a></div></div><h1 class="headline">Robert Downey Jr Tries To Outdo Chris Evans&#x27; Gift To 6-Year-Old Hero</h1><div class="dek">The Avengers have assembled for Bridger Walker, who saved his little sister from a dog attack.</div><div class="bottom-header"><div class="bottom-header__left"><div class="entry__byline"><div class="author-list"><span aria-hidden="true">By </span><div class="entry__byline__author"><a href="https://www.huffingtonpost.com.au/author/bill-bradley" aria-label="By Bill Bradley" data-ylk="subsec:byline;itc:0"><div aria-hidden="true">Bill Bradley</div></a></div></div></div><div class="timestamp"><time dateTime="2020-07-21T08:13:22+1000" aria-label="Published on July 21, 2020 08:13AM AEST"><span aria-hidden="true">21/07/2020 08:13am AEST</span></time></div></div><div class="bottom-header__right"></div></div></header></div><article mt-import="5f161678c5b6cac5b7305116" class="entry__content js-page-content-top"><div class="entry__content-list-container"><section data-rapid="marko-sec" class="entry__content-list js-main-content-list" id="entry-body"><section class="entry__content-list js-entry-content"><div class="primary-cli cli cli-text "><p>We <a href="https://www.huffpost.com/entry/robert-downey-jr-avengers-endgame-i-love-you-3000_n_5ea81c5fc5b6085825793084" target="_blank" role="link" data-ylk="subsec:paragraph;g:53e05b1e-e7b2-3940-8444-d5d3b0af4984;itc:0;cpos:1;pos:1;elm:context_link">love this 3,000</a>.</p></div><div class="primary-cli cli cli-text "><p>Add Robert Downey Jr to the list of Avengers assembling in honour of real-life hero, 6-year-old Bridger Walker, who saved his sister from an attacking dog earlier this month.</p></div><div class="cli cli-advertisement"><div id="teads-entry_paragraph_1" class="hp-teads-adspot ad-entry_paragraph_1"></div>
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/108433/tag"></script>
</div><div class="primary-cli cli cli-text "><p><a href="https://www.huffpost.com/entry/chris-evans-captain-america-bridger-walker-sister_n_5f104b5bc5b6d14c3363c473" target="_blank" role="link" data-ylk="subsec:paragraph;g:56aac6e6-375c-3f46-9d32-268bfeed743a;itc:0;cpos:5;pos:1;elm:context_link">Chris Evans sent Bridger</a> a message on Wednesday, promising to send an authentic Captain America shield. And now, in true Iron Man fashion, Downey Jr is trying to outdo Cap.</p></div><div class="primary-cli cli cli-text "><p>“Bridger, you’re a rock star,” Downey Jr. says in a video posted on Friday by Bridger’s aunt Nicole Walker. “My name’s Robert Downey Jr I played Tony, which makes me an old friend of Cap’s. I hear he sent a shield your way. I’m gonna do one better, you call me on your next birthday. I got something special for you.”</p></div><div class="primary-cli cli cli-text "><p>He added: “By the way, that’s a promise. A promise beats a shield.”</p></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/CCv0uF5A9PP/?utm_source=ig_embed&utm_campaign=loading" data-instgrm-captioned data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CCv0uF5A9PP/?utm_source=ig_embed&utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CCv0uF5A9PP/?utm_source=ig_embed&utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Nikki Walker (@nicolenoelwalker)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-07-17T14:56:42+00:00">Jul 17, 2020 at 7:56am PDT</time></p></div></blockquote>
<script async src="https://www.instagram.com/embed.js"></script></div></div><div class="primary-cli cli cli-text "><p>Bridger also recently had a call from Spider-Man himself, <a href="https://www.huffpost.com/entry/tom-holland-jimmy-kimmel-son-spiderman_n_5ea03223c5b6b2e5b83ac5d3" target="_blank" role="link" data-ylk="subsec:paragraph;g:7dec4412-7987-38c2-8328-f5cc549887bd;itc:0;cpos:6;pos:1;elm:context_link">Tom Holland,</a> who invited the young hero to the set of the next ‘Spider-Man’ movie.</p></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/CCtxBCOnO3L/?utm_source=ig_embed&utm_campaign=loading" data-instgrm-captioned data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CCtxBCOnO3L/?utm_source=ig_embed&utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CCtxBCOnO3L/?utm_source=ig_embed&utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Nikki Walker (@nicolenoelwalker)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-07-16T19:44:50+00:00">Jul 16, 2020 at 12:44pm PDT</time></p></div></blockquote>
<script async src="https://www.instagram.com/embed.js"></script></div></div><div class="primary-cli cli cli-text "><p>On July 9, Bridger put himself in harm’s way to save his four-year-old sister from a charging dog. He suffered injuries to his head and face and had to go through a two-hour surgery, <a href="https://www.instagram.com/p/CCr0OMNndnM/" target="_blank" role="link" data-ylk="subsec:paragraph;itc:0;cpos:8;pos:1;elm:context_link">according to his family</a>. </p></div><div class="primary-cli cli cli-text "><p>His aunt put his story on <a href="https://www.instagram.com/p/CCjDnLngOYO/" target="_blank" role="link" data-ylk="subsec:paragraph;itc:0;cpos:10;pos:1;elm:context_link">Instagram</a>, hoping to get some encouragement from his favourite big-screen superheroes. <a href="https://www.instagram.com/p/CCv2jSXjCvs/" target="_blank" role="link" data-ylk="subsec:paragraph;itc:0;cpos:10;pos:2;elm:context_link">Comicbook.com’s Brandon Davis</a> helped make the “<a href="https://www.huffpost.com/entry/avengers-endgame-questions_n_5d165532e4b07f6ca57cdafb" target="_blank" role="link" data-ylk="subsec:paragraph;g:cfdb589f-e062-3b9b-a065-1937d695c628;itc:0;cpos:10;pos:3;elm:context_link">Avengers</a>” actors aware of Bridger’s story.</p></div><div class="primary-cli cli cli-text "><p>Family members say they’ve also heard from Hugh Jackman, Zachary Levi, Mark Ruffalo and the Russo brothers.</p></div><div class="primary-cli cli cli-text "><p>The Avengers know a real hero when they see one.</p></div></section></section><section data-rapid="marko-sec" class="entry__extra js-extra-content-list" id="entry-extra"><section class="entry__content-list js-entry-content"></section></section><div data-spotim-module="pitc" id="spot_pitc"></div><section data-rapid="marko-sec" id="entry-footer"><section class="entry__corrections"><a aria-label="Click to suggest a correction" href="mailto:corrections@huffingtonpost.com.au?subject=Correction%3A%20Robert%20Downey%20Jr%20Tries%20To%20Outdo%20Chris%20Evans%27%20Gift%20To%206-Year-Old%20Hero&amp;body=https%3A%2F%2Fwww.huffingtonpost.com.au%2Fentry%2Frobert-downey-jr-gift-avengers_au_5f161678c5b6cac5b7305116">Suggest a correction</a></section><section class="entry__tags"><div class="entry__tags__more" aria-label="Read more in the following topics"><span aria-hidden="true">More:</span></div><a class="entry__tag" href="https://m.huffingtonpost.com.au/news/entertainment/" data-ylk="subsec:topic-tag;itc:0;cpos:0">entertainment</a><a class="entry__tag" href="https://m.huffingtonpost.com.au/news/in-this-together/" data-ylk="subsec:topic-tag;itc:0;cpos:1">in this together</a><a class="entry__tag" href="https://m.huffingtonpost.com.au/news/avengers/" data-ylk="subsec:topic-tag;itc:0;cpos:2">avengers</a><a class="entry__tag" href="https://m.huffingtonpost.com.au/news/chris-evans-actor/" data-ylk="subsec:topic-tag;itc:0;cpos:3">Chris Evans actor</a><a class="entry__tag" href="https://m.huffingtonpost.com.au/news/bridger-evans/" data-ylk="subsec:topic-tag;itc:0;cpos:4">bridger evans</a></section></section></div></article><div class="below-entry-content"><div data-rapid="marko-sec" id="author-footer"><div class="entry__author-cards"><div class="entry__author-cards-content-wrapper"><div class="author-card"><figure class="author-card__headshot"><div class="author-card__headshot-img img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/5c1c75392100003006caa650.jpg?ops=100_100&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="Bill Bradley - Entertainment Editor" width="100" height="100" src="https://img.huffingtonpost.com/asset/5c1c75392100003006caa650.jpg?ops=100_100"/></picture></div></figure><h2 class="author-card__name"><a href="https://www.huffingtonpost.com.au/author/bill-bradley" aria-label="More from Bill Bradley" data-ylk="itc:0;cpos:0"><span aria-hidden="true">Bill Bradley</span></a></h2><p class="author-card__mini-bio">Entertainment Editor</p><div class="author-card__social"><div class="social-buttons"><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--twitter" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:twitter;subsec:social-buttons;itc:0;cpos:1" aria-label="Follow Bill Bradley on Twitter" href="https://www.twitter.com/gumgumerson" data-vars-item-name="twitter" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="twitter" data-vars-type="web_content_action"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a></div></div></div></div></div></div></div><div class="taboola-container"><div class="advertisement ad-below-entry-recirc"><div id="readmo-15b04a5848754c318394e9193993246d"></div></div></div></div><div class="archive-notice archive-notice--bottom"><div class="archive-notice__text">This article exists as part of the online archive for HuffPost Australia.
Certain site features have been disabled. If you have questions or concerns,
please check our <a href="https://www.huffpost.com/static/faq">FAQ</a> or
contact <a href="mailto:support@huffpost.com">support@huffpost.com</a>.
</div></div><div data-rapid="marko-sec" class="footer-wrapper" id="footer"><div class="advertisement ad-leaderboard-footer"></div><footer id="site-footer" class="site-footer news"><div class="site-footer__wrapper"><div class="site-footer__content"><a aria-label="HuffPost homepage" class="site-footer__logo" href="/" data-ylk="slk:HuffPost;itc:0;elm:img"><svg class="site-footer__logo__svg large" version="1.1" x="0px" y="0px" viewBox="0 0 720 90" xml:space="preserve" width="176px"><g id="Layer_1"><g><g><path class="st2" d="M93.1,85.4h26.3l14.1-80.7h-26.3L102,33.6H79.2l5.2-28.9H58.1L44,85.4h26.3l5.3-30.2h22.8L93.1,85.4z" fill="#ffffff"></path></g><g><path class="st2" d="M148.4,4.6l-8,44.9c-0.7,3.5-1,6.9-1,10.1c0,23.8,20.8,27.4,33.3,27.4c26.2,0,37.5-8.7,41.6-32.2l8.8-50.3
				h-26.3l-7.5,42.2c-2.4,13.2-4.1,20.1-13.9,20.1c-6.4,0-9.5-3.4-9.5-10.4c0-2.7,0.4-6,1.2-10.1l7.6-41.8H148.4z" fill="#ffffff"></path></g><g><path class="st2" d="M362.1,85.4h26.3l3.7-20.8h12.4c22.9,0,35.6-12.4,35.6-35c0-15.9-11-25-30.3-25h-33.6L362.1,85.4z
				 M403.1,44.7h-7.6l3.5-19h7.1c5.8,0,8.9,2.9,8.9,8.2C415,40.6,410.5,44.7,403.1,44.7z" fill="#ffffff"></path></g><g><path class="st2" d="M491.2,2.9c-28.6,0-45.7,18.5-45.7,49.6c0,21.6,13.6,34.6,36.4,34.6c28.6,0,45.7-18.5,45.7-49.6
				C527.7,15.8,514.1,2.9,491.2,2.9z M483.5,66.2c-6.8,0-10.8-4.9-10.8-13.1c0-3.1,0.3-5.8,0.9-8.9c2-10.6,5.4-20.3,16.1-20.3
				c6.8,0,10.8,4.9,10.8,13.1c0,3.1-0.3,5.8-0.9,8.9C497.6,56.4,494.2,66.2,483.5,66.2z" fill="#ffffff"></path></g><g><path class="st2" d="M619.1,85.4h26.3l10.4-59.1h19.8l3.8-21.6h-67.3l-3.8,21.6h21L619.1,85.4z" fill="#ffffff"></path></g><path class="st2" d="M575.5,34.5c-8.3-2.6-11.7-3.7-11.7-7.6c0-2.6,1.7-5.7,6.7-5.7c3.7,0,6.8,2.1,8,5.2l23.2-6.3
			c-2.7-11.4-12.5-17.2-29.4-17.2c-31.8,0-34.3,21.3-34.3,27.8c0,13.2,7,21.3,22.2,25.5c4,1.1,8.6,2.3,8.6,6.7
			c0,3.5-2.6,5.7-7.1,5.7c-4.1,0-8.5-2.4-10-6.6l-22.9,6.2c2.5,12,13.8,18.8,31.5,18.8c13.5,0,36.1-3.6,36.1-28
			C596.5,46.8,589.6,38.8,575.5,34.5z" fill="#ffffff"></path><g><path class="st3" d="M29.3,85.4L43.5,4.7H0v80.7L29.3,85.4z" fill="#0dbe98"></path></g><g><path class="st3" d="M690.7,4.7l-14.1,80.7l43.5,0V4.7L690.7,4.7z" fill="#0dbe98"></path></g><polygon class="st2" points="238.1,4.6 224,85.4 250.3,85.4 254.5,61.6 276.6,61.6 280.2,41.3 258.1,41.3 260.6,26.3 291.5,26.3
			295.3,4.6 		" fill="#ffffff"></polygon><polygon class="st2" points="307.1,4.6 293,85.4 319.3,85.4 323.4,61.6 345.6,61.6 349.2,41.3 327.1,41.3 329.6,26.3 360.5,26.3
			364.3,4.6 		" fill="#ffffff"></polygon></g></g></svg><svg class="site-footer__logo__svg small" version="1.1" id="Layer_1" height="28px" x="0px" y="0px" viewBox="0 0 30 30" xml:space="preserve"><g><g><path class="st0" d="M10.9,30l5.2-30H0v30L10.9,30z"></path></g><g><path class="st0" d="M19.1,0l-5.2,30L30,30l0-30L19.1,0z"></path></g></g></svg></a><div class="site-footer__links sections"><a href="/feature/coronavirus/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:0">CORONAVIRUS</a><a href="/news/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:1">News</a><a href="/politics/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:2">Politics</a><a href="/life/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:3">Life</a><a href="/entertainment/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:4">Entertainment</a><a href="/sustainability/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:5">Sustainability</a><a href="/news/identity/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:6">Identity</a><a href="/food/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:7">Food &amp; Drink</a></div><div class="site-footer__links corp-links"><a href="/rss/index.xml" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:0">RSS</a><a href="/static/huffpost-australia-faqs/" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:1">FAQ</a><a href="https://www.huffpost.com/static/user-agreement" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:2">User Agreement (Updated)</a><a href="/static/huffpost-australia-about-us" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:3">About Us</a><a href="/static/huffpost-australia-contact-us" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:4">Contact Us</a><a href="https://www.huffpost.com/static/privacy-policy" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:5">Privacy (Updated)</a><a href="https://www.huffpost.com/static/consent-preferences" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:6">Consent Preferences</a><div class="site-footer__link site-footer__corp-link"><div id="ccpa-link-container"></div></div></div></div><div class="site-footer__branding"><div class="site-footer__branding__copyright">Part of HuffPost News. ©2021 BuzzFeed, Inc. All rights reserved.</div><div class="site-footer__branding__legal">The Huffington Post</div></div></div></footer></div><script id="intl-messages" type="application/json">{"locale":"en-AU","messages":{"ABOUT":"About","AND":"and ","BLOCKQUOTE":"“{quote}”","BREAKING_NEWS":"BREAKING NEWS","BROUGHT_TO_YOU_BY_HUFFPOST_FINDS":"Brought To You By Huffpost Finds","BY":"By","CANCEL":"Cancel","CLICK_TO_SUGGEST_A_CORRECTION":"Click to suggest a correction","CLOSE":"Close","CLOSE_EDITIONS_MENU":"Close editions menu","COLUMNIST":"Columnist","CONTENT_REMOVED":"Content Removed","CONTRIBUTOR":"Contributor","CONTRIBUTOR_DISCLAIMER":"This post was published on the now-closed HuffPost Contributor platform. Contributors control their own work and posted freely to our site. If you need to flag this entry as abusive, <a>send us an email.</a>","COPYRIGHT":"Part of {comscoreFooterText}. ©{year} BuzzFeed, Inc. All rights reserved.","DEVELOPING":"DEVELOPING","EDITIONS_MENU_LABEL":"{editionName} edition","EXCLUSIVE":"EXCLUSIVE","FIND_HUFFPOST_ARTICLES":"Find HuffPost articles","FOLLOW_US":"Follow us","FOLLOW_US_EXCLAMATION":"Follow us!","GOT_A_TIP":"Got a tip?","GOT_A_TIP_DESCRIPTION":"Do you have info to share with HuffPost reporters? <a>Here’s how.</a>","GUEST_WRITER":"Guest Writer","HOUSE":"House","INTERNAL_SERVER_ERROR":"Internal Server Error","LATEST_ELECTION_POLLS":"LATEST ELECTION POLLS","LATEST_IN":"Latest In","LIVE":"Live","LOAD_MORE_ARTICLES":"Load More Articles","MORE":"More","MORE_FROM_SECTION":"More {sectionName}","MORE_IN":"More In {section}","NEWSLETTER_SIGN_UP":"Newsletter sign-up","NEWSLETTER_SIGNUP_EMAIL_PLACEHOLDER":"address@email.com","NEWSLETTER_SIGNUP_ENTER_EMAIL":"Enter your email address","NEWSLETTER_SIGNUP_SUBSCRIBE":"Subscribe","NEWSLETTER_SIGNUP_SUCCESS":"You have been successfully signed up.","NEWSLETTER_SIGNUP_THANKYOU":"Thanks!","NOT_FOUND":"Not Found","PAGE_NOT_FOUND":"Page not found!","PRESIDENT":"President","PRIVACY_POLICY":"Privacy Policy","REDESIGN_PROMO_DESCRIPTION":"At HuffPost Australia, we report with empathy and put people at the heart of every story. <a>Learn more here.</a>","REDESIGN_PROMO_TITLE":"It's Personal","SEE_GALLERY":"See gallery","SEE_MORE":"SEE MORE","SENATE":"Senate","SEND":"Send","SENDING":"Sending…","SHOW_FULL_BIO":"Show Full Bio","SPECIAL_REPORT":"SPECIAL REPORT","SUGGEST_A_CORRECTION":"Suggest a correction","SUGGEST_CORRECTION_FORM_EMAIL_FIELD_LABEL":"Your Email","SUGGEST_CORRECTION_FORM_EMAIL_FIELD_PLACEHOLDER":"pat@example.com","SUGGEST_CORRECTION_FORM_MESSAGE_FIELD_LABEL":"What is the correction? Describe the error here.","SUGGEST_CORRECTION_FORM_MESSAGE_FIELD_PLACEHOLDER":"i.e. a name was wrong in a recent story...","SUGGEST_CORRECTION_FORM_NAME_FIELD_LABEL":"Your Name","SUGGEST_CORRECTION_FORM_NAME_FIELD_PLACEHOLDER":"Pat Smith","SUGGEST_CORRECTION_FORM_SUBMISSION_ERROR_TEXT":"There was an error in processing your submission.  Please close this form and try again","SUGGEST_CORRECTION_FORM_SUBMISSION_ERROR_TITLE":"ERROR!","SUGGEST_CORRECTION_FORM_SUBMISSION_SUCCESS_TEXT":"Your correction has been submitted successfully","SUGGEST_CORRECTION_FORM_SUBMISSION_SUCCESS_TITLE":"SUCCESS!","TAKE_ME_TO_THE_FRONT_PAGE":"TAKE ME TO THE FRONT PAGE","TERMS":"Terms","TEXTAREA_CHARACTERS_REMAINING":"{charsRemaining} {charsRemaining, plural, one {character} other {characters}} remaining","THE_BLOG":"The Blog","THIS_CONTENT_HAS_BEEN_REMOVED":"This content has been removed.","TOP_VIDEOS":"TOP VIDEOS","TRENDING":"Trending","TRUMPS_APPROVAL":"Trump's Approval","UPDATED":"Updated","VIEW_COMMENTS":"View Comments"}}</script><script src="https://cambria.assets.huffpost.com/vendors~LeftNavTop~SubNav~highline~life~news~react-intl~spoils.1996e52024050ab58f31.js"></script><script src="https://cambria.assets.huffpost.com/vendors~LatestInZone~Newsletter~SeeMore~highline~life~news.12017f148e12e187d6a4.js"></script><script src="https://cambria.assets.huffpost.com/news.ee45fd1d227de46a5e33.js"></script><link rel="stylesheet" href="https://cambria.assets.huffpost.com/news.af44f1bd9cfcdeca710c.css" /><div id="vanitydiv" style="visibility:hidden;height:0px;"></div><script type="text/javascript">
  window.comscore_data = {"c1":2,"c2":6723616,"c3":"","c4":"https://www.huffingtonpost.com.au/entry/robert-downey-jr-gift-avengers_au_5f161678c5b6cac5b7305116","c5":"australia","c6":"","c15":"","options":{"url_append":"comscorekw=australia"}};

  var script = document.createElement("script");
  script.src = "https://sb.scorecardresearch.com/beacon.js";
  script.async = true;
  script.onload = function() {
    if (window.__cmp) {
      window.__cmp('getVendorConsents', null, function(cmpData, cmpSuccess) {
        window.waitForGlobal('__uspapi', function() {
          window.__uspapi( 'getDoNotSell', 1, function(uspData, uspSuccess) {
            if ( cmpSuccess && cmpData && cmpData.gdprApplies && cmpData.vendorConsents ) {
              console.log('[COMSCORE] cs_ucfr from vendorConsents');
              window.comscore_data.cs_ucfr = cmpData.vendorConsents[77] ? 1 : 0; // 77 is comscore's vendor id
            } else if ( uspSuccess && uspData && uspData.hasOwnProperty('doNotSell') ) {
              // "doNotSell === true" => user has opted out of letting us sell their info
              // "doNotSell === false" => user hasn't opted out
              console.log('[COMSCORE] cs_ucfr from USP');
              window.comscore_data.cs_ucfr = uspData.doNotSell ? 0 : 1;
            }
            if (window.COMSCORE) {
              window.COMSCORE.beacon(window.comscore_data);
            }
          });
        });
      });
    } else {
      if (window.COMSCORE) {
        window.COMSCORE.beacon(window.comscore_data);
      }
    }
  };
  document.body.appendChild(script);
</script><noscript><img alt="" width="1" height="1" src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1"></noscript><script type="text/javascript" src="https://s.yimg.com/ss/rapid3.js"></script><script type="text/javascript">
window.rapidConfig = (function(){
  var rapidJson = {"spaceid":"1197803173","async_all_clicks":true,"accountGUID":null,"tracked_mods":[],"nonanchor_track_class":"yr-track","rapid_noclick_resp":"yr-no-track","test_id":null,"keys":{"st_sec":"au.hpmg","pt":"content","pct":"story","paid":"huffpost_au_3rd_party__354=hpo:5f161678c5b6cac5b7305116","ver":"cambria","p_sec":"entertainment","pageview_on_init":true},"pageview_on_init":true} || {};
  function getCookie(a) {
    var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
    return b ? b.pop() : '';
  }

  var thambaVal = getCookie('thamba');
  if (thambaVal) {
    var name = null;
    if (thambaVal === '2') {
      name = 'abp';
    } else if (thambaVal === '1') {
      name = 'other';
    }
    if (name) {
      window.console && console.log('[daTRK] set rapid config keys.abk:' + name);
      rapidJson.keys = rapidJson.keys || {};
      rapidJson.keys.abk = name;
    }
  }
  return rapidJson;
}());

window.getProfile()
.then(function(profile) {
  if (!profile) return;
  window.rapidConfig.accountGUID = profile.guid;
  var subscription = profile.subscriptions.find(function(sub) {
    return sub.roles && sub.roles.indexOf('premium') > -1;
  });
  if (!subscription) {
    window.rapidConfig.keys.pl4 = 'basic';
    return;
  }
  switch (subscription.renewalPeriod) {
    case 'monthly':
      window.rapidConfig.keys.pl4 = 'premium-monthly';
    break;
    case 'yearly':
      window.rapidConfig.keys.pl4 = 'premium-annual';
    break;
  }
})
.then(function() {
  window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);

  window.HUFFPOST.pageReady(function() {
    var sections = document.querySelectorAll('[data-rapid="marko-sec"]');
    window.HUFFPOST.rapidSecs = Array.prototype.map.call(sections, function(el) { return el.id });
    window.RapidInstance.addModules(window.HUFFPOST.rapidSecs, false, { useViewability: true });
    if ( window.RapidInstance.addModuleProgression && window.HUFFPOST.rapidSecs.includes("entry-body") ) {
      window.RapidInstance.addModuleProgression('entry-body');
    }
  });
})
.catch(function(e) {
  console.warn("Couldn't init Rapid", e);
})
</script><script type="text/javascript" src="https://www.googletagmanager.com/gtag/js?id=UA-1740781-82"></script><script type="text/javascript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  getProfile().then(function(profile) {
    gtag('js', new Date());
    gtag('set', {
      custom_map: {
        dimension1: 'pageType',
        dimension2: 'team',
        dimension3: 'tags',
        dimension4: 'edition',
        dimension5: 'department',
        dimension6: 'section',
        dimension7: 'author',
        dimension8: 'articleId',
        dimension9: 'publishDate',
        dimension10: 'platform',
        dimension11: 'loggedIn',
        dimension12: 'videoPresence',
        dimension13: 'originalEdition',
      },
    });
    var config = {"pageType":"content","team":"au_edit","tags":"entertainment,in-this-together,avengers,chris-evans-actor,bridger-evans,dog-attack,robert-downey-jr,@chubwidget","edition":"au","department":"entertainment","section":"entertainment","author":"bill-bradley","articleId":"5f161678c5b6cac5b7305116","publishDate":"2020-07-21T08:13:22","platform":"cambria","loggedIn":false,"videoPresence":"video_novideo","originalEdition":"us"};
    config.loggedIn = !!profile;
    gtag('set', config);
    gtag('config', 'UA-1740781-82', {
      page_title: "Robert Downey Jr Tries To Outdo Chris Evans' Gift To 6-Year-Old Hero",
    });
  });
</script><div class="advertisement ad-mobileweb-bottom-floating"></div><!-- Facebook Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');

    fbq('init', '1369300336494482'); // Edition specific
    fbq('track', "PageView");
    
    

    (function () {
      'use strict';
      document.addEventListener('DOMContentLoaded', function () {
        document.body.addEventListener('click', function(event) {
          fbq('track', "Click");
        });
      });
    })();
</script>
<noscript>
    <img height="1" src="https://www.facebook.com/tr?id=1369300336494482&amp;ev=PageView&amp;noscript=1" style="display:none" width="1">
    
</noscript>
<!-- End Facebook Pixel Code --><script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'https://s.skimresources.com/js/129856X1606144.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script>
<script type="text/javascript">
(function(w){
  if (!!(window._modulous_disabled && window._modulous_disabled('gemini'))) { 
    return; 
  }
  w = (w.top == w.self) ? w : w.top, d = w.document;
  
  if (!w.geminiApiKey) {
    return w.console && w.console.console.log('[Gemini] apiKey not defined.');
  }

  if ( /ads-debug-gemini/.test(w.location.search) ) {
    w.yapDebug = true;
  }
  
  w.apiKey = w.geminiApiKey;
  
  var script = d.createElement("script");
  script.async = true;
  script.src = "https://s.yimg.com/av/yap/ga/yap.js";
  d.body.appendChild(script);

  if (!w.top == w.self) {
    w.frameElement.style.display = "none"; 
  }
})(window);
</script>
<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<script
    type="text/javascript">window.readmoGatewayUrl='https:\/\/readmo.yahoo.com\/v1\/recommends';
    
       var infinite_scroll = 1;
    
    (window.readmo = window.readmo || []).push({
        section: '15b04a5848754c318394e9193993246d',
        container: '#readmo-15b04a5848754c318394e9193993246d',
        infinite:  infinite_scroll,
        params:{  }
    });
    !(function(d){
        var script = d.createElement("script");
        script.async = true;
        script.src = 'https:\/\/s.yimg.com\/dy\/ads\/readmo.js';
        d.body.appendChild(script);})(document);
</script></div></div></body></html>