<!doctype html><html lang="en"><head><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0"><meta charset="UTF-8"><title>Australian Channel 7 Reporters Assaulted By Police At George Floyd Protest, PM Scott Morrison Calls For Investigation | HuffPost Australia News</title><script type='text/javascript' >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</script><script type="text/javascript" async="true">
(function() {
	var editionCode = "au";
  function getHost() {
    var host = window.location.hostname;
    var r = host.match(/.*\.((huffingtonpost|huffpostbrasil|huffpost)\.(co\.uk|com\.au|co\.za|com\.mx|ca|de|es|fr|gr|in|it|jp|kr|com))/);
    if(r && r.length && r.length >= 2) {
      if(r[0].indexOf('staging') !== -1) {
        return 'staging.www.' + r[1];
      } else {
        return r[1];
      }
    } else {
      return host;
    }
  }

  var host = getHost();
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'.concat('/choice/', '3aud4J6uA4Z6Y', '/', host, '/choice.js');
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;
  firstScript.parentNode.insertBefore(element, firstScript);
  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;
    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);
      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');
          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }
    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;
      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };
        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }
    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};
      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}
      var payload = json.__tcfapiCall;
      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }
    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}
      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  }
  makeStub();
  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };
  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }

	if (editionCode === 'us') {
    window.__uspapi("uspPing", 1, function (obj, status) {
      if (status && obj.mode.includes("USP") && obj.jurisdiction.includes(obj.location.toUpperCase())) {
        document.getElementById('ccpa-link-container').innerHTML =
          '<a href="javascript:window.__uspapi(\'displayUspUi\');" id="ccpa-link" style="color:currentColor;text-decoration:none">Do Not Sell My Personal Information<img src="https://modulous.huffpost.com/2021/01/12/1610491229-Privacy_Rights_icon.png" width="13.23" height="13" alt="" style="margin-left:2px;vertical-align:middle;" /></a>';
      }
    });
	}
})();
</script><script type="text/javascript">
(function checkConsentParams(){
  function __log(m) { return window.console && console.log('[BuzzFeed(CMP)] > ' + m); }
  function getParameterByName(name) {
    var url = window.location.href;
    name = name.replace(/[\[\]]/g, '\\$&');
    var regex = new RegExp('[?&]' + name + '(=([^&#]*)|&|#|$)'),
        results = regex.exec(url);
    if (!results) return null;
    if (!results[2]) return '';
    return decodeURIComponent(results[2].replace(/\+/g, ' '));
  }

  var consentQueryParam = getParameterByName('display-consent') || '';
  __log('display-consent param: ' + consentQueryParam);
  if (['gdpr', 'ccpa'].indexOf(consentQueryParam) !== -1) {
    window.__tcfapi('addEventListener', 2, function (tcData, success) {
      if (success && tcData.eventStatus !== 'cmpuishown' && tcData.eventStatus !== 'useractioncomplete') {
        __log('GDPR applies: ' + tcData.gdprApplies);
        if (consentQueryParam === 'gdpr' && tcData.gdprApplies) {
          __log('Calling displayConsentUi: ' + typeof window.__tcfapi);
          window.__tcfapi('displayConsentUi', 2, function() {});
        } else if (consentQueryParam === 'ccpa' && !tcData.gdprApplies) {
          __log('Calling displayUspUi: ' + typeof window.__uspapi);
          window.__uspapi('displayUspUi');
        }
      } else {
        __log('Failed');
      }
    });
  }
  return;
}());
</script><script>if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) document.write('<script src="https://cambria.assets.huffpost.com/ie.cc1168484837a2168427.js"></scr'+'ipt>');</script><link rel="icon" href="/favicon.ico" ><style>@font-face{font-family:'ProximaNova';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-regular.hash-79c14ea7490af62fc90c4c91a9ebdc4e.woff') format('woff');font-weight:400;font-display:fallback;}@font-face{font-family:'ProximaNova';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-bold.hash-c5b5d29cb016c8df27f6fc56fb8d9a84.woff') format('woff');font-weight:700;font-display:fallback;}@font-face{font-family:'ProximaNova';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-semibold.hash-f45999e0380f344650ac535a7a00e6a9.woff') format('woff');font-weight:600;font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-medium.hash-45a1f4fb3bbe799c0b19bbe071ff200b.woff') format('woff');font-weight:500;font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-bold.hash-9da515d471d508bcdd42a1cfb57bb240.woff') format('woff');font-weight:700;font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-bold-italic.hash-22dfcf1417067b49e8c1e5304f3e60b5.woff2') format('woff2');font-weight:700;font-style:italic;font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-extrabld.hash-53d46674e35ddb8196de9e7306ac61f9.woff') format('woff');font-weight:800;font-display:fallback;}@font-face{font-family:'ProximaNovaCond-Extrabld';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-extrabld.hash-53d46674e35ddb8196de9e7306ac61f9.woff') format('woff');font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-extrabold-italic.hash-24b1689c592ff6ef8fb7159cac1e1f44.woff') format('woff');font-weight:800;font-style:italic;font-display:fallback;}</style><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:300,400,500,600,700,800,900&amp;display=fallback"></link><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Alfa+Slab+One&amp;display=fallback"></link><script type="text/javascript">
window.HUFFPOST = {
  env: "production",
  mapiEnv: "production",
  params: {"edition":"au","signInUrl":"https://oidc.huffpost.com/login?dest=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Faustralia-reporters-george-floyd-protest_au_5ed5fddac5b64017b6e09361","signUpUrl":"https://oidc.huffpost.com/create?src=events&dest=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Faustralia-reporters-george-floyd-protest_au_5ed5fddac5b64017b6e09361","csrfToken":null,"features":{}},
  tracking: {"context_page_id":"5ed5fddac5b64017b6e09361","context_page_type":"buzz","destination":"huffpost","mode":"desktop","page_edition":"en-au"},
  trackingEnv: "prod",
  pageReady: function(callback) {
    window.HUFFPOST.pageReady.cb.push(callback)
  }
};

window.HP = window.HUFFPOST;
window.HP.pageReady.cb = [];
window.HP.pageReady.identity = function(callback) {
  callback();
};

if (document.readyState !== 'loading') {
  window.HP.pageReady = window.HP.pageReady.identity;
} else {
  document.addEventListener('DOMContentLoaded', function() {
    HP.pageReady.cb.forEach(HP.pageReady.identity);
    HP.pageReady = HP.pageReady.identity;
  }, { once: true });
}

!function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:r})},t.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},t.t=function(e,n){if(1&n&&(e=t(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(t.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)t.d(r,o,function(n){return e[n]}.bind(null,o));return r},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="https://cambria.assets.huffpost.com/",t(t.s=200)}({131:function(e,n){window.modulousQueue=function(){var e=[],n=!1;function t(e){setTimeout(function(){try{e()}catch(e){}},0)}return{add:function(r){n?t(r):e.push(r)},runAll:function(){n=!0,e.forEach(t),e=[]}}}(),setTimeout(window.modulousQueue.runAll,5e3)},200:function(e,n,t){"use strict";t.r(n);t(80),t(131)},80:function(e,n){window.waitForGlobal=function(e,n,t){var r,o="function"==typeof e?e:function(){return!!window[e]};o()?n():r=setInterval(function(){try{o()&&(n(),clearInterval(r))}catch(e){clearInterval(r),console.error("Failure upon successfully waiting for global dependencies.\n\n",e)}},t||50)}}});
</script><script type="text/javascript" src="https://s.yimg.com/ss/rapid3.js"></script><script type="text/javascript">
window.rapidConfig = (function(){
  var rapidJson = {"spaceid":"1197803173","async_all_clicks":true,"accountGUID":null,"tracked_mods":[],"nonanchor_track_class":"yr-track","rapid_noclick_resp":"yr-no-track","test_id":null,"keys":{"st_sec":"au.hpmg","pt":"content","pct":"story","paid":"huffpost_au_717=hpo:5ed5fddac5b64017b6e09361","ver":"cambria","p_sec":"news","pageview_on_init":true},"pageview_on_init":true} || {};
  function getCookie(a) {
    var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
    return b ? b.pop() : '';
  }

  var thambaVal = getCookie('thamba');
  if (thambaVal) {
    var name = null;
    if (thambaVal === '2') {
      name = 'abp';
    } else if (thambaVal === '1') {
      name = 'other';
    }
    if (name) {
      window.console && console.log('[daTRK] set rapid config keys.abk:' + name);
      rapidJson.keys = rapidJson.keys || {};
      rapidJson.keys.abk = name;
    }
  }
  return rapidJson;
}());

try {
  window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);

  window.HUFFPOST.pageReady(function() {
    var sections = document.querySelectorAll('[data-rapid="marko-sec"]');
    window.HUFFPOST.rapidSecs = Array.prototype.map.call(sections, function(el) { return el.id });
    window.RapidInstance.addModules(window.HUFFPOST.rapidSecs, false, { useViewability: true });
    if ( window.RapidInstance.addModuleProgression && window.HUFFPOST.rapidSecs.includes("entry-body") ) {
      window.RapidInstance.addModuleProgression('entry-body');
    }
  });
} catch (e) {
  console.warn("Couldn't init Rapid", e);
}
</script><script type="text/javascript" src="https://www.yahoo.com/lib/metro/g/myy/advertisement_0.0.19.js"></script><script type="text/javascript">
(function(callback){
  var cookieName = 'thamba';
  function setCookie(name, value, opts) {
    var path    = opts.path || '/';
    var domain  = opts.domain || false;
    var secure  = opts.secure || false;
    if (typeof value === 'object') {
      if (typeof JSON === 'object') {
        value = JSON.stringify(value);
        if (typeof escape === 'function') {
          value = escape(value);
        }
      }
    }
    var expires = opts.expires;
    var cookie = name +'=' + value;
    var __tmp;
    __tmp = domain && (cookie += ';domain=' + domain);
    __tmp = path && (cookie += ';path=' + path);
    __tmp = (expires !== 0) && (cookie += ';expires=' + expires);
    __tmp = secure && (cookie += ';secure');
    document.cookie = cookie;
  }

  function getCookie(a) {
    var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
    return b ? b.pop() : '';
  }

  function __log(m) {
    window.console && window.console.log('[daTRK]: ' + m);
  }

  function execCallback() {
    return (typeof callback === 'function') && callback(getCookie(cookieName));
  }

  var daTrk = '-1';
  var daFr = 0;
  var cExpiry = 0;
  var abSelector = document.getElementById("advertisement-thamba");

  if (null === abSelector) {
    __log('adsx');
    daTrk = '1';
    cExpiry = 10080;
  } else {
    __log('adsy');
    daTrk = '0';
  }

  if (daFr || '1' === daTrk) {
    window.thamba = 1;
  }

  var expires = new Date();
  expires.setMinutes(expires.getMinutes() + cExpiry);
  setCookie(cookieName, daTrk, { expires: expires, domain: location.hostname });
  if (typeof window.thamba != 'undefined') {
    var DPba=new function(){ this.detect=function(px,callback){var detected=false;var checksRemain=2;var error1=false;var error2=false;if(typeof callback!="function")return;px+="?ch=*&rn=*";function beforeCheck(callback,timeout){if(checksRemain==0|| timeout>1E3)callback(checksRemain==0&&detected);else setTimeout(function(){beforeCheck(callback,timeout*2)},timeout*2)}function checkImages(){if(--checksRemain)return;detected=!error1&&error2}var random=Math.random()*11;var img1=new Image;img1.onload=checkImages;img1.onerror=function(){error1=true;checkImages()};img1.src=px.replace(/\*/,1).replace(/\*/,random);var img2=new Image;img2.onload=checkImages;img2.onerror=function(){error2=true;checkImages()};img2.src=px.replace(/\*/,2).replace(/\*/,random);beforeCheck(callback,250)} };
    DPba.detect("/px.gif", function (usesABP){
      __log('usesABP: ' + usesABP);
      if (usesABP) {
        var expires = new Date();
        expires.setMinutes(expires.getMinutes() + 10080);
        setCookie(cookieName, '2', { expires: expires, domain: location.hostname });
      }
      return execCallback();
    });
  } else {
    return execCallback();
  }
}());
</script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-1740781-82"></script><script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('set', {
    custom_map: {
      dimension1: 'pageType',
      dimension2: 'team',
      dimension3: 'tags',
      dimension4: 'edition',
      dimension5: 'department',
      dimension6: 'section',
      dimension7: 'author',
      dimension8: 'articleId',
      dimension9: 'publishDate',
      dimension10: 'platform',
      dimension11: 'loggedIn',
      dimension12: 'videoPresence',
      dimension13: 'originalEdition',
    },
  });
  gtag('set', {"pageType":"content","team":"au_edit","tags":"donald-trump,australia,politics-and-government,scott-morrison,white-house,george-floyd,protest,news,unrest-conflicts-and-war,anthony-albanese,tim-myers,amelia-brace","edition":"au","department":"news","section":"news","author":"alicia-vrajlal","articleId":"5ed5fddac5b64017b6e09361","publishDate":"2020-06-02T08:26:02Z","platform":"cambria","loggedIn":false,"videoPresence":"video_novideo","originalEdition":"au"});
  gtag('config', 'UA-1740781-82', {
    page_title: "Australian Channel 7 Reporters Assaulted By Police At George Floyd Protest, PM Scott Morrison Calls For Investigation",
  });
</script><script type="text/javascript">
(function() {
  var match = window.location.hash.match(/initial-font-size=(\d+)/);
  if (match && match[1]) {
    var fontSize = parseInt(match[1], 10);
    var remBase = 16;
    if (!isNaN(fontSize)) {
      window.document.documentElement.style.fontSize = (fontSize / remBase) + 'rem';
    }
  }
})();
</script><meta name="description" content="The Prime Minister has been in touch with Australia's embassy in the US to have the matter &quot;urgently investigated&quot;."></meta><meta name="keywords" content="Donald Trump,australia,Politics and Government,Scott Morrison,White House,George Floyd,protest,News,Unrest, Conflicts and War,Anthony Albanese,Tim Myers,amelia brace"></meta><meta property="og:title" content="Australian PM Calls For 'Urgent' Investigation After Police Assault 2 Reporters At US Protest"></meta><meta property="og:type" content="article"></meta><meta property="og:image" content="https://img.huffingtonpost.com/asset/5ed60cd02200007420829cf7.png?cache=98MBXOkkop&amp;ops=1778_1000"></meta><meta property="og:image:url" content="https://img.huffingtonpost.com/asset/5ed60cd02200007420829cf7.png?cache=98MBXOkkop&amp;ops=1778_1000"></meta><meta property="og:image:type" content="image/png"></meta><meta property="og:image:width" content=1778></meta><meta property="og:image:height" content=1000></meta><meta property="og:url" content="https://www.huffingtonpost.com.au/entry/australia-reporters-george-floyd-protest_au_5ed5fddac5b64017b6e09361"></meta><meta property="og:site_name" content="HuffPost Australia"></meta><meta property="og:locale" content="en_AU"></meta><meta property="og:description" content="The Prime Minister has been in touch with Australia's embassy in the US to have the matter &quot;urgently investigated&quot;."></meta><meta property="article:tag" content="Donald Trump,australia,Politics and Government,Scott Morrison,White House,George Floyd,protest,News,Unrest, Conflicts and War,Anthony Albanese,Tim Myers,amelia brace"></meta><meta property="article:section" content="News"></meta><meta name="twitter:card" content="summary_large_image"></meta><meta name="twitter:site" content="@null"></meta><meta name="twitter:title" content="Australian PM Calls For 'Urgent' Investigation After Police Assault 2 Reporters At US Protest"></meta><meta name="twitter:image" content="https://img.huffingtonpost.com/asset/5ed60cd02200007420829cf7.png?cache=98MBXOkkop&amp;ops=1778_1000"></meta><meta name="twitter:image:width" content=1778></meta><meta name="twitter:image:height" content=1000></meta><meta name="twitter:description" content="The Prime Minister has been in touch with Australia's embassy in the US to have the matter &quot;urgently investigated&quot;."></meta><meta property="article:published_time" content="2020-06-02T08:26:02Z"></meta><meta property="article:modified_time" content="2020-06-04T02:55:44Z"></meta><meta property="al:ios:url" content="huffpostnews:///?editionID=au&amp;entryID=au_5ed5fddac5b64017b6e09361"></meta><meta property="al:ios:app_store_id" content="306621789"></meta><meta property="al:ios:app_name" content="HuffPost"></meta><meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:-1"></meta><link rel="canonical" href="https://www.huffingtonpost.com.au/entry/australia-reporters-george-floyd-protest_au_5ed5fddac5b64017b6e09361"></link><link rel="amphtml" href="https://m.huffingtonpost.com.au/amp/entry/australia-reporters-george-floyd-protest_au_5ed5fddac5b64017b6e09361/"></link><script type="application/ld+json">{"@context":"http://schema.org","author":{"@context":"http://schema.org","@type":"Person","description":"Alicia Vrajlal Editor at HuffPost Australia. She was previously the Entertainment Editor at Yahoo Lifestyle Australia and has a strong interest in covering stories about culture and diversity.","jobTitle":"Editor, HuffPost Australia","name":"Alicia Vrajlal","url":"https://www.huffingtonpost.com.au/author/alicia-vrajlal"},"creator":{"@context":"http://schema.org","@type":"Person","description":"Alicia Vrajlal Editor at HuffPost Australia. She was previously the Entertainment Editor at Yahoo Lifestyle Australia and has a strong interest in covering stories about culture and diversity.","jobTitle":"Editor, HuffPost Australia","name":"Alicia Vrajlal","url":"https://www.huffingtonpost.com.au/author/alicia-vrajlal"},"dateCreated":"2020-06-02T08:26:02Z","dateModified":"2020-06-04T02:55:44Z","datePublished":"2020-06-02T08:26:02Z","description":"The Prime Minister has been in touch with Australia's embassy in the US to have the matter \"urgently investigated\".","headline":"Australian Channel 7 Reporters Assaulted By Police At George Floyd Protest, PM Scott Morrison Calls For Investigation","image":{"@type":"ImageObject","url":"https://img.huffingtonpost.com/asset/5ed60cd02200007420829cf7.png?cache=98MBXOkkop&ops=1778_1000","width":1778,"height":1000},"inLanguage":"en-AU","keywords":["donald-trump","australia","politics-and-government","scott-morrison","white-house","george-floyd","protest","news","unrest-conflicts-and-war","anthony-albanese","tim-myers","amelia-brace","","@team_au_edit","type: news"],"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.huffingtonpost.com.au/entry/australia-reporters-george-floyd-protest_au_5ed5fddac5b64017b6e09361"},"publisher":{"@type":"NewsMediaOrganization","name":"HuffPost Australia","url":"https://www.huffingtonpost.com.au","logo":{"@type":"ImageObject","url":"https://cambria.assets.huffpost.com/images/hp-amp.hash-6c7239bcd81bd3a1fa7757c26b1d723a.gif","width":600,"height":60}},"thumbnailUrl":"https://img.huffingtonpost.com/asset/5ed60cd02200007420829cf7.png?cache=98MBXOkkop&ops=200_150","url":"https://www.huffingtonpost.com.au/entry/australia-reporters-george-floyd-protest_au_5ed5fddac5b64017b6e09361","@type":"NewsArticle","articleSection":"News","speakable":{"@type":"SpeakableSpecification","cssSelector":[".entry__header .headline",".entry__header .dek",".entry__content-list"]}}</script><style type="text/css">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</style><style type="text/css"></style>
<meta name="taboola.category" content="news" />
<script type="text/javascript" id="_jacconfig">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</script>
<script type="text/javascript" src="https://jill.fc.yahoo.com/v1/client/js?tagType=async"></script>
<style type="text/css">
.hp-jac-spot-debug { position: absolute; z-index: 19; background: #85fdec; padding: 5px; font-size: 10px; margin: -5px !important; color: #444; font-family: arial, serif; }
</style>
<style type="text/css">  
.jac-ad-unit { margin: 0 auto; }
.jac-ad-unit > div { margin: 0 auto; }
body.nav-sticking div.body-wrap div.masthead { z-index: 20; }
</style>
<script type="text/javascript">
(function(w){
  w.geminiApiKey = null;
  
  
  
  
  w.geminiApiKey = "PTJ5FSJ8R23SV2DC6YRS";
  

  

  

  

  

  
  
})(window);
</script>
<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        window.__taboolaRecircCount = { "native": 0, "taboola": 0 };
        window.__taboolaModulesAdded = false;
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                if ( detail.mode.substr(0,7) === "organic" ) {
                  var type = "native";
                } else {
                  var type = "taboola";
                }
                var i = 0;
                var container = window.jQuery(detail.container);
                while ( window.jQuery && detail.items[i] ) {
                    var curCount = window.__taboolaRecircCount[type];
                    curCount++;
                    window.__taboolaRecircCount[type] = curCount;
                    var imageSlk = "elm:img;subsec:" + type + ";cpos:" + curCount + ";pos:1";
                    var headlineSlk = "elm:hdln;subsec:" + type + ";cpos:" + curCount + ";pos:2";
                    var dataItemId = detail.items[i].id;
                    var taboolaDomNode = container.find(".videoCube_" + (i+1).toString() + "_child");
                    taboolaDomNode.find(".item-thumbnail-href").attr("data-ylk", imageSlk); 
                    taboolaDomNode.find(".item-label-href").attr("data-ylk", headlineSlk);
                    i++;
                }
                if ( window.RapidInstance ) {
                  if ( !window.__taboolaModulesAdded ) {
                    window.RapidInstance.addModules(['below-entry-desktop', 'taboola-below-entry-common']);
                    window.__taboolaModulesAdded = true;
                  }
                  
                  window.RapidInstance.refreshModule("taboola-below-entry-common");
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script></head><body class="entry archive news au" data-locale="en_AU"><div id="fb-root"></div><div class="body-wrap"><div data-rapid="marko-sec" aria-hidden="true" id="left-nav"><div class="left-nav left-nav--news" role="menu"><div class="left-nav__body"><div class="js-react-hydrator" data-component-name="LeftNavTop" data-component-id="9204" data-component-props="{&quot;editionInfo&quot;:{&quot;id&quot;:&quot;au&quot;,&quot;name&quot;:&quot;Australia&quot;,&quot;link&quot;:&quot;https://www.huffingtonpost.com.au&quot;,&quot;locale&quot;:&quot;en_AU&quot;}}"><div class="left-nav__top"><button aria-label="Close Menu" class="left-nav__close" data-ylk="slk:hamburger-close;itc:1"></button><button class="left-nav__editions-menu__toggle yr-track" aria-expanded="false" data-ylk="slk:open-all-editions;subsec:edition;itc:1;elm:link">Australia edition</button></div></div><div class="left-nav__menu"><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/feature/coronavirus/" data-ylk="itc:0;elm:navcat">CORONAVIRUS</a><span></span></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/news/" data-ylk="itc:0;elm:navcat">News</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/world/" data-ylk="itc:0;elm:navcat">World</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/royals/" data-ylk="itc:0;elm:navcat">Royals</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/politics/" data-ylk="itc:0;elm:navcat">Politics</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffpost.com/news/politics" data-ylk="itc:0;elm:navcat">U.S. Politics</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffingtonpost.co.uk/politics/" data-ylk="itc:0;elm:navcat">U.K. Politics</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/life/" data-ylk="itc:0;elm:navcat">Life</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/wellness/" data-ylk="itc:0;elm:navcat">Wellness</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/adulting/" data-ylk="itc:0;elm:navcat">Adulting</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/travel/" data-ylk="itc:0;elm:navcat">Travel</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/no-two-women/" data-ylk="itc:0;elm:navcat">Women</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/parenting/" data-ylk="itc:0;elm:navcat">Families</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/humankind/" data-ylk="itc:0;elm:navcat">Humankind</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/entertainment/" data-ylk="itc:0;elm:navcat">Entertainment</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/us-entertainment/" data-ylk="itc:0;elm:navcat">U.S. Entertainment</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/uk-entertainment/" data-ylk="itc:0;elm:navcat">U.K. Entertainment</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/bollywood/" data-ylk="itc:0;elm:navcat">Bollywood</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/sustainability/" data-ylk="itc:0;elm:navcat">Sustainability</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/this-new-world/" data-ylk="itc:0;elm:navcat">This New World</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/green-living/" data-ylk="itc:0;elm:navcat">Green Living</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/eco-travel/" data-ylk="itc:0;elm:navcat">Eco-travel</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/tech-for-good/" data-ylk="itc:0;elm:navcat">Tech For Good</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/news/identity/" data-ylk="itc:0;elm:navcat">Identity</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/lgbtq/" data-ylk="itc:0;elm:navcat">Queer</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/indigenous-australians/" data-ylk="itc:0;elm:navcat">Indigenous</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/born-and-raised/" data-ylk="itc:0;elm:navcat">Born and Raised</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/food/" data-ylk="itc:0;elm:navcat">Food &amp; Drink</a><span></span></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/video/" data-ylk="itc:0;elm:navcat">Video</a><span></span></div></div><div class="left-nav__social"><div class="social-buttons social-buttons--left-nav social-buttons--au"><div class="social-buttons__title">Follow us</div><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--facebook" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:facebook;subsec:social-buttons;itc:0;cpos:1" aria-label="Follow us on facebook" href="https://www.facebook.com/HuffPostAustralia"><div class="social-buttons__icons__item__svg-wrapper"><svg width="9px" height="18px" viewBox="0 0 9 18" version="1.1"><title>icon_facebook</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-27.000000, -20.000000)"><g id="icon_facebook" transform="translate(27.000000, 20.000000)"><path d="M5.54091521,17.7107148 L2.226473,17.7107148 L2.226473,8.85535742 L0,8.85535742 L0,5.79394229 L2.226473,5.79394229 L2.226473,3.99754448 C2.226473,1.5180444 2.88430798,0 5.81920958,0 L8.27344237,0 L8.27344237,3.06141513 L6.75533893,3.06141513 C5.61683514,3.06141513 5.56624153,3.49154936 5.56624153,4.27589788 L5.56624153,5.79394229 L8.29870965,5.79394229 L7.96982168,8.85535742 L5.54091521,8.85535742 L5.54091521,17.7107148" id="facebook"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:twitter;subsec:social-buttons;itc:0;cpos:2" aria-label="Follow us on twitter" href="https://www.twitter.com/HuffPostAU"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><title>icon_twitter</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--instagram" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:instagram;subsec:social-buttons;itc:0;cpos:3" aria-label="Follow us on instagram" href="https://www.instagram.com/huffpostau"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="19px" viewBox="0 0 19 19" version="1.1"><title>icon_instagram_solid</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-22.000000, -304.000000)"><g id="icon_instagram_solid" transform="translate(22.000000, 304.000000)"><path d="M8.58821833,0.731001927 C8.88033566,0.730538704 9.20628191,0.731001927 9.57245715,0.731001927 C12.5018591,0.731001927 12.8490627,0.741656038 14.0058748,0.794926596 C15.0756002,0.844491376 15.6561777,1.02561127 16.0429246,1.17777978 C16.5549299,1.37928145 16.9199623,1.62015702 17.3037377,2.0092637 C17.6877417,2.39837038 17.9254584,2.76894818 18.1247748,3.28775709 C18.2749478,3.67917988 18.4539211,4.26747213 18.5026073,5.35141217 C18.5551793,6.52336444 18.566608,6.87541334 18.566608,9.8423518 C18.566608,12.8092903 18.5551793,13.1613392 18.5026073,14.3332914 C18.4536925,15.4172315 18.2749478,16.0055237 18.1247748,16.3969465 C17.9259156,16.9157554 17.6877417,17.2851752 17.3037377,17.6740502 C16.9197337,18.0631569 16.5551585,18.3040325 16.0429246,18.5055342 C15.6566348,18.6583975 15.0756002,18.8390542 14.0058748,18.8886189 C12.8492913,18.9418895 12.5018591,18.9534701 9.57245715,18.9534701 C6.64282664,18.9534701 6.29562302,18.9418895 5.13903954,18.8886189 C4.06931411,18.8385909 3.48873664,18.657471 3.10176118,18.5053025 C2.58975585,18.3038009 2.22403775,18.0629253 1.84003375,17.6738186 C1.45602975,17.2847119 1.21831299,16.9150606 1.01899663,16.3960201 C0.868823634,16.0045973 0.689850341,15.416305 0.641164119,14.332365 C0.588592143,13.1604127 0.578077748,12.8083638 0.578077748,9.83957246 C0.578077748,6.87078112 0.588592143,6.52058511 0.641164119,5.34863284 C0.690078915,4.26469279 0.868823634,3.67640055 1.01899663,3.28451453 C1.21785584,2.76570562 1.45602975,2.39512783 1.84003375,2.00602115 C2.22403775,1.61691446 2.58975585,1.3760389 3.10176118,1.174074 C3.48850806,1.02121066 4.06931411,0.840553987 5.13903954,0.790757596 C6.15116437,0.744435372 6.54339703,0.730538704 8.58821833,0.728222593 L8.58821833,0.731001927 Z M15.4289753,2.57694256 C14.7021106,2.57694256 14.1123902,3.17380442 14.1123902,3.91055939 C14.1123902,4.64708275 14.7021106,5.24463944 15.4289753,5.24463944 C16.15584,5.24463944 16.7455604,4.64708275 16.7455604,3.91055939 C16.7455604,3.17403603 16.15584,2.57647934 15.4289753,2.57647934 L15.4289753,2.57694256 Z M9.57245715,4.1356854 C6.46088188,4.1356854 3.93811275,6.69197734 3.93811275,9.84489952 C3.93811275,12.9978217 6.46088188,15.5529556 9.57245715,15.5529556 C12.6840324,15.5529556 15.2058873,12.9978217 15.2058873,9.84489952 C15.2058873,6.69197734 12.6838038,4.1356854 9.57222858,4.1356854 L9.57245715,4.1356854 Z" id="Combined-Shape"></path><path d="M9.57245715,6.13912159 C11.5921353,6.13912159 13.2296381,7.79815205 13.2296381,9.84489952 C13.2296381,11.8914154 11.5921353,13.5506774 9.57245715,13.5506774 C7.5525504,13.5506774 5.9152762,11.8914154 5.9152762,9.84489952 C5.9152762,7.79815205 7.5525504,6.13912159 9.57245715,6.13912159 L9.57245715,6.13912159 Z" id="Shape"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--pinterest" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:pinterest;subsec:social-buttons;itc:0;cpos:4" aria-label="Follow us on pinterest" href="https://www.pinterest.com/huffpostau"><div class="social-buttons__icons__item__svg-wrapper"><svg width="20px" height="20px" viewBox="0 0 20 20" version="1.1"><title>icon_pinterest</title><desc>Created with Sketch.</desc><defs><polygon id="path-1" points="4.47761199e-05 19.8723881 19.8723881 19.8723881 19.8723881 1.49253731e-05 4.47761199e-05 1.49253731e-05"></polygon></defs><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -103.000000)"><g id="icon_pinterest" transform="translate(22.000000, 103.000000)"><mask id="mask-2" fill="white"><use xlink:href="#path-1"></use></mask><g id="Clip-2"></g><path d="M9.93616418,1.49253731e-05 C4.44855224,1.49253731e-05 4.47761199e-05,4.44867164 4.47761199e-05,9.93613433 C4.47761199e-05,14.1455373 2.61885075,17.7410597 6.3151194,19.1888209 C6.22825373,18.4025522 6.14989552,17.1967313 6.34959701,16.3385224 C6.53019403,15.563 7.5148209,11.3995672 7.5148209,11.3995672 C7.5148209,11.3995672 7.21750746,10.8043433 7.21750746,9.92434328 C7.21750746,8.54270149 8.01840299,7.51120896 9.01541791,7.51120896 C9.8631791,7.51120896 10.2727313,8.14777612 10.2727313,8.91091045 C10.2727313,9.76344776 9.72989552,11.0379254 9.44974627,12.2192687 C9.21556716,13.2082239 9.94571642,14.0146418 10.9210896,14.0146418 C12.687209,14.0146418 14.0446716,12.1525522 14.0446716,9.46464179 C14.0446716,7.08568657 12.3351194,5.42225373 9.89422388,5.42225373 C7.0670597,5.42225373 5.40765672,7.54285075 5.40765672,9.73434328 C5.40765672,10.5882239 5.73661194,11.5040448 6.1470597,12.001806 C6.22825373,12.1001642 6.24019403,12.1864328 6.21601493,12.2867313 C6.14049254,12.6006119 5.9728806,13.2755373 5.94004478,13.413597 C5.89661194,13.5955373 5.79601493,13.6340448 5.60780597,13.5465821 C4.36661194,12.9688209 3.59079104,11.1544925 3.59079104,9.6971791 C3.59079104,6.56285075 5.86810448,3.68434328 10.1560149,3.68434328 C13.6028806,3.68434328 16.2815373,6.14061194 16.2815373,9.423 C16.2815373,12.8474776 14.1224328,15.6032985 11.1255672,15.6032985 C10.1187015,15.6032985 9.17213433,15.0803134 8.84810448,14.462403 C8.84810448,14.462403 8.35004478,16.3595672 8.22914925,16.8244925 C8.0048209,17.6874776 7.39929851,18.7694179 6.99422388,19.4292687 C7.92392537,19.7170299 8.91183582,19.872403 9.93616418,19.872403 C15.4237761,19.872403 19.8724328,15.4237463 19.8724328,9.93613433 C19.8724328,4.44867164 15.4237761,1.49253731e-05 9.93616418,1.49253731e-05" id="Fill-1" fill="#171D67" mask="url(#mask-2)"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--flipboard" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:flipboard;subsec:social-buttons;itc:0;cpos:5" aria-label="Follow us on flipboard" href="https://www.flipboard.com/@HuffPostAU"><div class="social-buttons__icons__item__svg-wrapper"><svg width="16px" height="16px" viewBox="0 0 16 16" version="1.1"><title>icon_flipboard</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-24.000000, -263.000000)"><polygon id="icon_flipboard" points="24 279 29.4857143 279 29.4857143 273.514286 34.5142857 273.514286 34.5142857 268.485714 40 268.485714 40 263 24 263"></polygon></g></g></svg></div></a></div></div></div><div class="left-nav__footer-links"><a class="left-nav__footer__link" href="https://www.huffpost.com/static/user-agreement">Terms</a><span> | </span><a class="left-nav__footer__link" href="https://www.huffpost.com/static/privacy-policy">Privacy Policy</a></div><div class="left-nav__copyright">Part of HuffPost News. ©2021 BuzzFeed, Inc. All rights reserved.</div></div></div></div><div class="main" id="main"><div data-rapid="marko-sec" class="masthead" id="masthead"><nav class="nav nav--news nav--entry"><header class="nav__header"><div class="nav__content"><div class="nav__left"><button id="hamburger" class="hamburger" aria-expanded="false" aria-controls="left-nav" aria-label="Main Menu" data-ylk="slk:hamburger-open;itc:1;elm:btn"><svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1"><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="menu"><g id="Page-1" transform="translate(1.000000, 6.000000)"><g id="Group-3" transform="translate(0.000000, 0.335443)"><path d="M29.8136571,1.58382857 C29.8136571,0.760542857 29.1463714,0.0932571429 28.3230857,0.0932571429 L1.49065714,0.0932571429 C0.667371429,0.0932571429 8.57142857e-05,0.760542857 8.57142857e-05,1.58382857 C8.57142857e-05,2.40711429 0.667371429,3.0744 1.49065714,3.0744 L28.3230857,3.0744 C29.1463714,3.0744 29.8136571,2.40711429 29.8136571,1.58382857" id="Fill-1" fill="#000000"></path></g><g id="Group-6" transform="translate(0.000000, 8.478300)"><path d="M29.8136571,1.54654286 C29.8136571,0.723257143 29.1463714,0.0559714286 28.3230857,0.0559714286 L1.49065714,0.0559714286 C0.667371429,0.0559714286 8.57142857e-05,0.723257143 8.57142857e-05,1.54654286 C8.57142857e-05,2.36982857 0.667371429,3.03711429 1.49065714,3.03711429 L28.3230857,3.03711429 C29.1463714,3.03711429 29.8136571,2.36982857 29.8136571,1.54654286" id="Fill-4" fill="#000000"></path></g><g id="Group-9" transform="translate(0.000000, 16.621157)"><path d="M29.8136571,1.5093 C29.8136571,0.686014286 29.1463714,0.0187285714 28.3230857,0.0187285714 L1.49065714,0.0187285714 C0.667371429,0.0187285714 8.57142857e-05,0.686014286 8.57142857e-05,1.5093 C8.57142857e-05,2.33258571 0.667371429,2.99987143 1.49065714,2.99987143 L28.3230857,2.99987143 C29.1463714,2.99987143 29.8136571,2.33258571 29.8136571,1.5093" id="Fill-7" fill="#000000"></path></g></g></g></g></svg></button></div><a aria-label="Go to HuffPost News" role="button" class="nav__logo" href="/" data-ylk="slk:HuffPost;itc:0;elm:img"><svg class="nav__logo__svg" version="1.1" x="0px" y="0px" viewBox="0 0 720 90" xml:space="preserve" width="176px"><g id="Layer_1"><g><g><path class="st2" d="M93.1,85.4h26.3l14.1-80.7h-26.3L102,33.6H79.2l5.2-28.9H58.1L44,85.4h26.3l5.3-30.2h22.8L93.1,85.4z" fill="#ffffff"></path></g><g><path class="st2" d="M148.4,4.6l-8,44.9c-0.7,3.5-1,6.9-1,10.1c0,23.8,20.8,27.4,33.3,27.4c26.2,0,37.5-8.7,41.6-32.2l8.8-50.3
				h-26.3l-7.5,42.2c-2.4,13.2-4.1,20.1-13.9,20.1c-6.4,0-9.5-3.4-9.5-10.4c0-2.7,0.4-6,1.2-10.1l7.6-41.8H148.4z" fill="#ffffff"></path></g><g><path class="st2" d="M362.1,85.4h26.3l3.7-20.8h12.4c22.9,0,35.6-12.4,35.6-35c0-15.9-11-25-30.3-25h-33.6L362.1,85.4z
				 M403.1,44.7h-7.6l3.5-19h7.1c5.8,0,8.9,2.9,8.9,8.2C415,40.6,410.5,44.7,403.1,44.7z" fill="#ffffff"></path></g><g><path class="st2" d="M491.2,2.9c-28.6,0-45.7,18.5-45.7,49.6c0,21.6,13.6,34.6,36.4,34.6c28.6,0,45.7-18.5,45.7-49.6
				C527.7,15.8,514.1,2.9,491.2,2.9z M483.5,66.2c-6.8,0-10.8-4.9-10.8-13.1c0-3.1,0.3-5.8,0.9-8.9c2-10.6,5.4-20.3,16.1-20.3
				c6.8,0,10.8,4.9,10.8,13.1c0,3.1-0.3,5.8-0.9,8.9C497.6,56.4,494.2,66.2,483.5,66.2z" fill="#ffffff"></path></g><g><path class="st2" d="M619.1,85.4h26.3l10.4-59.1h19.8l3.8-21.6h-67.3l-3.8,21.6h21L619.1,85.4z" fill="#ffffff"></path></g><path class="st2" d="M575.5,34.5c-8.3-2.6-11.7-3.7-11.7-7.6c0-2.6,1.7-5.7,6.7-5.7c3.7,0,6.8,2.1,8,5.2l23.2-6.3
			c-2.7-11.4-12.5-17.2-29.4-17.2c-31.8,0-34.3,21.3-34.3,27.8c0,13.2,7,21.3,22.2,25.5c4,1.1,8.6,2.3,8.6,6.7
			c0,3.5-2.6,5.7-7.1,5.7c-4.1,0-8.5-2.4-10-6.6l-22.9,6.2c2.5,12,13.8,18.8,31.5,18.8c13.5,0,36.1-3.6,36.1-28
			C596.5,46.8,589.6,38.8,575.5,34.5z" fill="#ffffff"></path><g><path class="st3" d="M29.3,85.4L43.5,4.7H0v80.7L29.3,85.4z" fill="#0dbe98"></path></g><g><path class="st3" d="M690.7,4.7l-14.1,80.7l43.5,0V4.7L690.7,4.7z" fill="#0dbe98"></path></g><polygon class="st2" points="238.1,4.6 224,85.4 250.3,85.4 254.5,61.6 276.6,61.6 280.2,41.3 258.1,41.3 260.6,26.3 291.5,26.3
			295.3,4.6 		" fill="#ffffff"></polygon><polygon class="st2" points="307.1,4.6 293,85.4 319.3,85.4 323.4,61.6 345.6,61.6 349.2,41.3 327.1,41.3 329.6,26.3 360.5,26.3
			364.3,4.6 		" fill="#ffffff"></polygon></g></g></svg></a></div></header></nav></div><div class="leaderboard-flex-placeholder"></div><div class="advertisement ad-leaderboard-flex"><style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><div id="ad-jac-leaderboard_flex" class="jac-ad-unit"></div>
<script type="text/javascript">
(function(){
  
  
  var sizes = '300x250';
  var rotationEnabled = true;   // Ads rotate/refresh when in view
  var requireViewable = false;  // Ads appear when element is in view
  
  
  
  sizes = '728x90,970x250';
  
  
  
  
  
  
  
  
  
  
  
  
  

  var flightModuleSize = '728x90';

  
  
  
  var overrideSizesMap = {
    '6x2': '300x250,300x600,6x2'
  };
  if ( overrideSizesMap.hasOwnProperty(flightModuleSize) ) {
    sizes = overrideSizesMap[flightModuleSize];
  }
  

  

  
  rotationEnabled = false;
  

  
  

  var type = '' || 'LB-MULTI_ATF';
  
  jacJill.createPosition(
    type, '963871989', 'ad-jac-leaderboard_flex', 'leaderboard_flex', sizes,
    { requireViewable: requireViewable, rotationEnabled: rotationEnabled }
  );
  return;
})();
</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script></div><div class="archive-notice archive-notice--top"><div class="archive-notice__text">This article exists as part of the online archive for HuffPost Australia,
which closed in 2021.
</div></div><div data-rapid="marko-sec" class="entry-head-container" id="entry-header"><header class="entry__header"><div class="label"><div class="label__content" style="width:auto"><a class="label__link" href="/news/" data-ylk="itc:0"><span class="label__link__text">News</span></a></div></div><h1 class="headline">Australian Channel 7 Reporters Assaulted By Police At George Floyd Protest, PM Scott Morrison Calls For Investigation</h1><div class="dek">The Prime Minister has been in touch with Australia's embassy in the US to have the matter "urgently investigated".</div><div class="entry__byline"><div class="author-list"><span aria-hidden="true">By </span><div class="entry__byline__author"><a href="https://www.huffingtonpost.com.au/author/alicia-vrajlal" aria-label="By Alicia Vrajlal" data-ylk="subsec:byline;itc:0"><div aria-hidden="true">Alicia Vrajlal</div></a></div></div></div><div class="timestamp"><time dateTime="2020-06-02T18:26:02+1000" aria-label="Published on June 2, 2020 06:26PM AEST"><span aria-hidden="true">02/06/2020 06:26pm AEST</span></time><time dateTime="1591239344000" aria-label="Updated on 2020-06-04T12:55:44+1000"><span aria-hidden="true"> | Updated June 4, 2020</span></time></div></header></div><article mt-import="5ed5fddac5b64017b6e09361" class="entry__content js-page-content-top"><div class="entry__content-list-container"><section data-rapid="marko-sec" class="entry__content-list js-main-content-list" id="entry-body"><section class="entry__content-list js-entry-content"><div class="primary-cli cli cli-text "><p>Prime Minister <a href="https://www.huffpost.com/topic/scott-morrison" role="link" data-ylk="subsec:paragraph;itc:0;cpos:1;pos:1;elm:context_link">Scott Morrison</a> has instructed Australia’s embassy in the United States to “urgently” investigate after a reporter and cameraman were knocked down by police during a protest in Washington DC following <a href="https://www.huffpost.com/topic/george-floyd" role="link" data-ylk="subsec:paragraph;itc:0;cpos:1;pos:2;elm:context_link">George Floyd’s</a> death.</p></div><div class="cli cli-advertisement"><div id="teads-entry_paragraph_1" class="hp-teads-adspot ad-entry_paragraph_1"></div>
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/108433/tag"></script>
</div><div class="primary-cli cli cli-text "><p>Channel 7 News US correspondent Amelia Brace and cameraman Tim Myers were crossing live to Australian breakfast show ‘Sunrise’ from a protest outside the White House on Monday evening (Tuesday morning in Australia) when the incident occurred and was broadcast on live TV. </p></div><aside class="cli cli-related-articles cli-related-articles--no-images"><div class="cli-related-articles__content-wrapper"><h2 class="cli-related-articles__title">Related...</h2><a class="cli-related-articles__link" href="https://www.huffingtonpost.com.au/entry/australia-reporter-assaulted-london-protest_au_5ed844edc5b6ea15610b2b79" data-ylk="subsec:related-stories;itc:1"><h3 class="cli-related-articles__headline">Australian Reporter Said Being Assaulted By Man At Protest Felt Like &#x27;Life Or Death Scenario&#x27;</h3></a><a class="cli-related-articles__link" href="https://www.huffingtonpost.com.au/entry/channel-9-reporter-australia-police-brutality_au_5ed4585fc5b690b974124b77" data-ylk="subsec:related-stories;itc:1"><h3 class="cli-related-articles__headline">‘I’m Embarrassed’: Indigenous Activists Call Out Channel 9 Reporter Who Claimed Australia Can’t Relate To Black Deaths In Custody</h3></a><a class="cli-related-articles__link" href="https://www.huffingtonpost.com.au/entry/australian-protests-george-floyd_au_5ed57f39c5b6449ef9663717" data-ylk="subsec:related-stories;itc:1"><h3 class="cli-related-articles__headline">Australian Protests Draw Comparisons Between George Floyd And Indigenous Deaths In Custody</h3></a><a class="cli-related-articles__link" href="https://www.huffingtonpost.com.au/entry/nsw-police-officer-bodyslam-aboriginal-teen_au_5ed5bf9cc5b6f9c2444ad2e4" data-ylk="subsec:related-stories;itc:1"><h3 class="cli-related-articles__headline">Footage Of NSW Police Officer Slamming Aboriginal Teenager To The Ground Goes Viral</h3></a><a class="cli-related-articles__link" href="https://www.huffingtonpost.com.au/entry/flex-mami-george-floyd_au_5ed5e3e8c5b651b2b3176a25" data-ylk="subsec:related-stories;itc:1"><h3 class="cli-related-articles__headline">Flex Mami Perfectly Shuts Down Follower Who Accused Her Of Staying Quiet Amid George Floyd Protests</h3></a></div></aside><div class="primary-cli cli cli-text "><p>“The Prime Minister has informed us he’s been in touch with our embassy in Washington to have the matter urgently investigated,” Seven’s Network Director of News and Public Affairs, Craig McPherson, said in a statement to HuffPost Australia.</p></div><div class="primary-cli cli cli-text "><p>“We are making our own complaints through the appropriate channels.” </p></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">Watch the shocking moment <a href="https://twitter.com/hashtag/7NEWS?src=hash&ref_src=twsrc%5Etfw">#7NEWS</a> reporter <a href="https://twitter.com/AmeliaBrace?ref_src=twsrc%5Etfw">@AmeliaBrace</a> and our cameraman were knocked over by a police officer LIVE on air after chaos erupted in Washington DC. <a href="https://t.co/R8KJLnfxPN">pic.twitter.com/R8KJLnfxPN</a></p>&mdash; Sunrise (@sunriseon7) <a href="https://twitter.com/sunriseon7/status/1267587976986427393?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">Prime Minister <a href="https://twitter.com/ScottMorrisonMP?ref_src=twsrc%5Etfw">@ScottMorrisonMP</a> is calling for an investigation after 7NEWS reporter <a href="https://twitter.com/AmeliaBrace?ref_src=twsrc%5Etfw">@AmeliaBrace</a> and her cameraman were assaulted by police while covering the riots in the United States. <a href="https://twitter.com/hashtag/7NEWS?src=hash&ref_src=twsrc%5Etfw">#7NEWS</a> <a href="https://t.co/avdLJq6z6t">https://t.co/avdLJq6z6t</a></p>&mdash; 7NEWS Australia (@7NewsAustralia) <a href="https://twitter.com/7NewsAustralia/status/1267680496965697536?ref_src=twsrc%5Etfw">June 2, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="primary-cli cli cli-text "><p>The Prime Minister had spoken to US President Donald Trump on Tuesday morning but was reportedly unaware of this incident. Federal Opposition Leader Anthony Albanese had earlier called for Australia’s ambassador to the US to make an official complaint.</p></div><div class="primary-cli cli cli-text "><p>In the footage that aired on television, Brace was reporting live from a protest outside the White House as police began clearing the protestors to make way for the US President by firing projectiles and tear gas upon American citizens protesting peacefully. </p></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/BREAKING?src=hash&ref_src=twsrc%5Etfw">#BREAKING</a>: Prime Minister Scott Morrison has called for an investigation into the attack on <a href="https://twitter.com/hashtag/7NEWS?src=hash&ref_src=twsrc%5Etfw">#7NEWS</a> journalist <a href="https://twitter.com/AmeliaBrace?ref_src=twsrc%5Etfw">@ameliabrace</a> and cameraman Tim Myers. <a href="https://twitter.com/hashtag/TDE7?src=hash&ref_src=twsrc%5Etfw">#TDE7</a> <a href="https://t.co/GEk8a2WGMo">pic.twitter.com/GEk8a2WGMo</a></p>&mdash; The Daily Edition (@DailyEditionOn7) <a href="https://twitter.com/DailyEditionOn7/status/1267672634193358849?ref_src=twsrc%5Etfw">June 2, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="primary-cli cli cli-text "><p>As Brace and Myers tried to take cover behind a wall, police approached, pushed Brace back with a shield and and punched Myers. </p></div><div class="primary-cli cli cli-text "><p>“My cameraman has been hit,” Brace said in the clip. </p></div><div class="primary-cli cli cli-text "><p>“You heard us yelling there that we were media but they don’t care, they’re being indiscriminate at the moment. They chased us down the street as you see.” </p></div><div class="primary-cli cli cli-text "><p>Detailing their injuries, she said, “I actually managed to get a rubber bullet to the backside and Tim got one in the back of the neck so we’ll have a few bruises tomorrow but we’re perfectly safe”. </p></div><div class="cli cli-advertisement"></div><div class="primary-cli cli cli-text "><p>“The attack on our reporter and cameraman in Washington today is nothing short of wanton thuggery,” said Seven’s McPherson. </p></div><div class="primary-cli cli cli-text "><p>“They weren’t in anyone’s way just simply doing their job. To be belted with an armoured shield and then our reporter cop a truncheon in the back is abhorrent.”</p></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">"Our Ambassador should be certainly making representations on behalf of these Australians who effectively been assaulted...for doing their job" - Leader of the <a href="https://twitter.com/AustralianLabor?ref_src=twsrc%5Etfw">@AustralianLabor</a> Party <a href="https://twitter.com/AlboMP?ref_src=twsrc%5Etfw">@AlboMP</a> speaking after <a href="https://twitter.com/Channel7?ref_src=twsrc%5Etfw">@Channel7</a> journalist & cameraman were hit. <a href="https://t.co/rCG56KbYRw">https://t.co/rCG56KbYRw</a> <a href="https://twitter.com/hashtag/7NEWS?src=hash&ref_src=twsrc%5Etfw">#7NEWS</a> <a href="https://t.co/CUslYLfYes">pic.twitter.com/CUslYLfYes</a></p>&mdash; 7NEWS Sydney (@7NewsSydney) <a href="https://twitter.com/7NewsSydney/status/1267628506139115525?ref_src=twsrc%5Etfw">June 2, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="primary-cli cli cli-text "><p>In a press conference on Tuesday morning, Anthony Albanese called for the Australian government to take action.</p></div><div class="primary-cli cli cli-text "><p>“The ambassador certainly should be making representations on behalf of these Australians, who effectively have been assaulted — that’s what it is — for doing their job,” he told reporters. </p></div><div class="primary-cli cli cli-text "><p>“In a democratic society, the role of the media is critical and it’s important that the media are able to report on events, including crises such as we’re seeing in the United States, free from harassment.</p></div><div class="primary-cli cli cli-text "><p>“And the violence that has occurred towards members of the media, Australian media and domestic media as well, with tear gas being fired, with media being assaulted, is completely unacceptable.”</p></div><div class="primary-cli cli cli-text "><p>While journalists have worked to cover protests in the past few days, some faced arrest while doing their jobs. </p></div><div class="primary-cli cli cli-text "><p>HuffPost reporter <a href="https://www.huffpost.com/entry/huffpost-reporter-chris-mathias-arrested_n_5ed320d9c5b640cb8341c921?ri18n=true" role="link" data-ylk="subsec:paragraph;g:64d54dde-cd6f-3451-8e37-7e57a3f419b9;itc:0;cpos:27;pos:1;elm:context_link">Chris Mathias</a> was taken into custody Saturday while covering anti-racism protests in New York City.</p></div><div class="primary-cli cli cli-text "><p>Mathias, a senior reporter who covers the far right, disinformation and hate, had been reporting for days on the protests, prompted by the <a href="https://www.huffpost.com/entry/minneapolis-man-police-death-cannot-breathe_n_5ecce405c5b648af37580559" target="_blank" role="link" data-ylk="subsec:paragraph;g:e47c00fb-34fe-389d-8312-b10caac624d3;itc:0;cpos:29;pos:1;elm:context_link">police killing of George Floyd</a> in Minneapolis. He was in the Flatbush area of Brooklyn when police took him into custody.</p></div><div class="primary-cli cli cli-text "><p>Mathias was released Sunday around 1 a.m. after being taken to the 72nd Precinct in the Sunset Park area of Brooklyn.</p></div><figure class="cli cli-image js-no-inject"><div class="img-sized"><div class="img-sized__placeholder" style="width:720px"><div style="padding-top:66.66666666666666%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/5ed60ea524000074148ebee4.jpeg?ops=scalefit_720_noupscale&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="Police officers wearing riot gear push back demonstrators shooting tear gas next to St. John&#x27;s Episcopal Church outside of the White House, June 1, 2020 in Washington D.C., during a protest over the death of George Floyd.&amp;nbsp;" width="720" height="480" src="https://img.huffingtonpost.com/asset/5ed60ea524000074148ebee4.jpeg?ops=scalefit_720_noupscale"/></picture></div><div class="cli-image__spacer"></div><div class="cli-image__credit" aria-label="Image Credit: JOSE LUIS MAGANA via Getty Images"><span aria-hidden="true">JOSE LUIS MAGANA via Getty Images</span></div><figcaption class="cli-image__caption">Police officers wearing riot gear push back demonstrators shooting tear gas next to St. John's Episcopal Church outside of the White House, June 1, 2020 in Washington D.C., during a protest over the death of George Floyd.&nbsp;</figcaption></figure><figure class="cli cli-image js-no-inject"><div class="img-sized"><div class="img-sized__placeholder" style="width:720px"><div style="padding-top:66.66666666666666%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/5ed60ecf250000b824eb2907.jpeg?ops=scalefit_720_noupscale&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="TOPSHOT - Police officers clash with protestors near the White House on June 1, 2020 as demonstrations against George Floyd&#x27;s death continue.&amp;nbsp;" width="720" height="480" src="https://img.huffingtonpost.com/asset/5ed60ecf250000b824eb2907.jpeg?ops=scalefit_720_noupscale"/></picture></div><div class="cli-image__spacer"></div><div class="cli-image__credit" aria-label="Image Credit: JOSE LUIS MAGANA via Getty Images"><span aria-hidden="true">JOSE LUIS MAGANA via Getty Images</span></div><figcaption class="cli-image__caption">TOPSHOT - Police officers clash with protestors near the White House on June 1, 2020 as demonstrations against George Floyd's death continue.&nbsp;</figcaption></figure><div class="primary-cli cli cli-text "><p>Police <a href="https://www.cnn.com/2020/05/29/us/minneapolis-cnn-crew-arrested/index.html" target="_blank" role="link" data-ylk="subsec:paragraph;itc:0;cpos:27;pos:1;elm:context_link">arrested</a> CNN correspondent Omar Jimenez, producer Bill Kirkos and photojournalist Leonel Mendez while they covered protests <a href="https://www.huffpost.com/entry/cnn-reporter-minneapolis-protests_n_5ed0e29fc5b68c86e01b8ed2" target="_blank" role="link" data-ylk="subsec:paragraph;g:017ae0f4-ed24-3182-9959-044ed93eb8c4;itc:0;cpos:27;pos:2;elm:context_link">in Minneapolis on Friday morning</a>. Las Vegas police <a href="https://www.rgj.com/story/news/2020/05/30/las-vegas-journalists-arrested-during-george-floyd-protests/5291430002/" target="_blank" role="link" data-ylk="subsec:paragraph;itc:0;cpos:27;pos:3;elm:context_link">arrested two photojournalists</a>, Las Vegas Review-Journal staff photographer Ellen Schmidt and freelancer Bridget Bennett, on Friday as well, <a href="https://lasvegassun.com/news/2020/may/30/2-photojournalists-arrested-while-covering-protest/" target="_blank" role="link" data-ylk="subsec:paragraph;itc:0;cpos:27;pos:4;elm:context_link">along with about 80</a> protesters. </p></div><div class="cli cli-advertisement"></div><div class="primary-cli cli cli-text "><p>The US president said Monday that he supported peaceful protests, even as federal law enforcement fired tear gas, pepper balls and flash-bang grenades at nonviolent protesters just outside the White House.</p></div><div class="primary-cli cli cli-text "><p>He claimed without evidence that peaceful protests had been infiltrated by “professional anarchists, violent mobs, arsonists, looters, rioters, antifa and others.” </p></div><div class="primary-cli cli cli-text "><p>“These are not acts of peaceful protest. These are acts of domestic terror,” Trump added, detailing <a href="https://theintercept.com/2020/05/31/trump-falls-video-dallas-clash-edited-cast-machete-wielding-vigilante-victim/" target="_blank" role="link" data-ylk="subsec:paragraph;itc:0;cpos:33;pos:1;elm:context_link">misleading and sometimes exaggerated examples</a> of property destruction and violence that he linked to the protesters.</p></div><div class="primary-cli cli cli-text "><p>“I am mobilising all available federal resources — civilian and military — to stop the rioting and looting, end the destruction and arson, and to protect the rights of law-abiding Americans, including your Second Amendment rights.”</p></div><div class="primary-cli cli cli-text "><p><em>With additional reporting by <a href="https://www.huffpost.com/entry/trump-threatens-deploy-military-against-anti-racist-protesters_n_5ed591f7c5b66eacb217a32e?ri18n=true" role="link" data-ylk="subsec:paragraph;g:d4d255d1-7fac-3582-98cb-ab805d97fe39;itc:0;cpos:37;pos:1;elm:context_link">HuffPost US team</a>. </em></p></div></section></section><section data-rapid="marko-sec" class="entry__extra js-extra-content-list" id="entry-extra"><section class="entry__content-list js-entry-content"></section></section><div data-spotim-module="pitc" id="spot_pitc"></div><section data-rapid="marko-sec" id="entry-footer"><section class="entry__corrections"><a aria-label="Click to suggest a correction" href="mailto:corrections@huffingtonpost.com.au?subject=Correction%3A%20Australian%20Channel%207%20Reporters%20Assaulted%20By%20Police%20At%20George%20Floyd%20Protest%2C%20PM%20Scott%20Morrison%20Calls%20For%20Investigation&amp;body=https%3A%2F%2Fwww.huffingtonpost.com.au%2Fentry%2Faustralia-reporters-george-floyd-protest_au_5ed5fddac5b64017b6e09361">Suggest a correction</a></section><section class="entry__tags"><div class="entry__tags__more" aria-label="Read more in the following topics"><span aria-hidden="true">More:</span></div><a class="entry__tag" href="https://m.huffingtonpost.com.au/news/donald-trump/" data-ylk="subsec:topic-tag;itc:0;cpos:0">Donald Trump</a><a class="entry__tag" href="https://m.huffingtonpost.com.au/news/australia/" data-ylk="subsec:topic-tag;itc:0;cpos:1">australia</a><a class="entry__tag" href="https://m.huffingtonpost.com.au/news/politics-and-government/" data-ylk="subsec:topic-tag;itc:0;cpos:2">Politics and Government</a><a class="entry__tag" href="https://m.huffingtonpost.com.au/news/scott-morrison/" data-ylk="subsec:topic-tag;itc:0;cpos:3">Scott Morrison</a><a class="entry__tag" href="https://m.huffingtonpost.com.au/news/white-house/" data-ylk="subsec:topic-tag;itc:0;cpos:4">White House</a></section></section></div></article><div class="below-entry-content"><div data-rapid="marko-sec" id="author-footer"><div class="entry__author-cards"><div class="entry__author-cards-content-wrapper"><div class="author-card"><figure class="author-card__headshot"><div class="author-card__headshot-img img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/5ca50b251f0000cd007f14c8.png?ops=100_100&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="Alicia Vrajlal - Editor, HuffPost Australia" width="100" height="100" src="https://img.huffingtonpost.com/asset/5ca50b251f0000cd007f14c8.png?ops=100_100"/></picture></div></figure><h2 class="author-card__name"><a href="https://www.huffingtonpost.com.au/author/alicia-vrajlal" aria-label="More from Alicia Vrajlal" data-ylk="itc:0;cpos:0"><span aria-hidden="true">Alicia Vrajlal</span></a></h2><p class="author-card__mini-bio">Editor, HuffPost Australia</p><div class="author-card__social"><div class="social-buttons"><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--twitter" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:twitter;subsec:social-buttons;itc:0;cpos:1" aria-label="Follow Alicia Vrajlal on Twitter" href="https://www.twitter.com/https://twitter.com/LeeshieV"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><title>icon_twitter</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--instagram" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:instagram;subsec:social-buttons;itc:0;cpos:2" aria-label="Follow Alicia Vrajlal on Instagram" href="https://www.instagram.com/https://www.instagram.com/leeshiev/"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="19px" viewBox="0 0 19 19" version="1.1"><title>icon_instagram_solid</title><desc>Created with Sketch.</desc><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-22.000000, -304.000000)"><g id="icon_instagram_solid" transform="translate(22.000000, 304.000000)"><path d="M8.58821833,0.731001927 C8.88033566,0.730538704 9.20628191,0.731001927 9.57245715,0.731001927 C12.5018591,0.731001927 12.8490627,0.741656038 14.0058748,0.794926596 C15.0756002,0.844491376 15.6561777,1.02561127 16.0429246,1.17777978 C16.5549299,1.37928145 16.9199623,1.62015702 17.3037377,2.0092637 C17.6877417,2.39837038 17.9254584,2.76894818 18.1247748,3.28775709 C18.2749478,3.67917988 18.4539211,4.26747213 18.5026073,5.35141217 C18.5551793,6.52336444 18.566608,6.87541334 18.566608,9.8423518 C18.566608,12.8092903 18.5551793,13.1613392 18.5026073,14.3332914 C18.4536925,15.4172315 18.2749478,16.0055237 18.1247748,16.3969465 C17.9259156,16.9157554 17.6877417,17.2851752 17.3037377,17.6740502 C16.9197337,18.0631569 16.5551585,18.3040325 16.0429246,18.5055342 C15.6566348,18.6583975 15.0756002,18.8390542 14.0058748,18.8886189 C12.8492913,18.9418895 12.5018591,18.9534701 9.57245715,18.9534701 C6.64282664,18.9534701 6.29562302,18.9418895 5.13903954,18.8886189 C4.06931411,18.8385909 3.48873664,18.657471 3.10176118,18.5053025 C2.58975585,18.3038009 2.22403775,18.0629253 1.84003375,17.6738186 C1.45602975,17.2847119 1.21831299,16.9150606 1.01899663,16.3960201 C0.868823634,16.0045973 0.689850341,15.416305 0.641164119,14.332365 C0.588592143,13.1604127 0.578077748,12.8083638 0.578077748,9.83957246 C0.578077748,6.87078112 0.588592143,6.52058511 0.641164119,5.34863284 C0.690078915,4.26469279 0.868823634,3.67640055 1.01899663,3.28451453 C1.21785584,2.76570562 1.45602975,2.39512783 1.84003375,2.00602115 C2.22403775,1.61691446 2.58975585,1.3760389 3.10176118,1.174074 C3.48850806,1.02121066 4.06931411,0.840553987 5.13903954,0.790757596 C6.15116437,0.744435372 6.54339703,0.730538704 8.58821833,0.728222593 L8.58821833,0.731001927 Z M15.4289753,2.57694256 C14.7021106,2.57694256 14.1123902,3.17380442 14.1123902,3.91055939 C14.1123902,4.64708275 14.7021106,5.24463944 15.4289753,5.24463944 C16.15584,5.24463944 16.7455604,4.64708275 16.7455604,3.91055939 C16.7455604,3.17403603 16.15584,2.57647934 15.4289753,2.57647934 L15.4289753,2.57694256 Z M9.57245715,4.1356854 C6.46088188,4.1356854 3.93811275,6.69197734 3.93811275,9.84489952 C3.93811275,12.9978217 6.46088188,15.5529556 9.57245715,15.5529556 C12.6840324,15.5529556 15.2058873,12.9978217 15.2058873,9.84489952 C15.2058873,6.69197734 12.6838038,4.1356854 9.57222858,4.1356854 L9.57245715,4.1356854 Z" id="Combined-Shape"></path><path d="M9.57245715,6.13912159 C11.5921353,6.13912159 13.2296381,7.79815205 13.2296381,9.84489952 C13.2296381,11.8914154 11.5921353,13.5506774 9.57245715,13.5506774 C7.5525504,13.5506774 5.9152762,11.8914154 5.9152762,9.84489952 C5.9152762,7.79815205 7.5525504,6.13912159 9.57245715,6.13912159 L9.57245715,6.13912159 Z" id="Shape"></path></g></g></g></svg></div></a></div></div></div></div></div></div></div><div class="taboola-container"><div class="advertisement ad-below-entry-recirc"><div id="readmo-15b04a5848754c318394e9193993246d"></div></div></div></div><div class="archive-notice archive-notice--bottom"><div class="archive-notice__text">This article exists as part of the online archive for HuffPost Australia.
Certain site features have been disabled. If you have questions or concerns,
please check our <a href="https://www.huffpost.com/static/faq">FAQ</a> or
contact <a href="mailto:support@huffpost.com">support@huffpost.com</a>.
</div></div><div data-rapid="marko-sec" class="footer-wrapper" id="footer"><div class="advertisement ad-leaderboard-footer"></div><footer id="site-footer" class="site-footer news"><div class="site-footer__wrapper"><div class="site-footer__content"><a aria-label="HuffPost homepage" class="site-footer__logo" href="/" data-ylk="slk:HuffPost;itc:0;elm:img"><svg class="site-footer__logo__svg large" version="1.1" x="0px" y="0px" viewBox="0 0 720 90" xml:space="preserve" width="176px"><g id="Layer_1"><g><g><path class="st2" d="M93.1,85.4h26.3l14.1-80.7h-26.3L102,33.6H79.2l5.2-28.9H58.1L44,85.4h26.3l5.3-30.2h22.8L93.1,85.4z" fill="#ffffff"></path></g><g><path class="st2" d="M148.4,4.6l-8,44.9c-0.7,3.5-1,6.9-1,10.1c0,23.8,20.8,27.4,33.3,27.4c26.2,0,37.5-8.7,41.6-32.2l8.8-50.3
				h-26.3l-7.5,42.2c-2.4,13.2-4.1,20.1-13.9,20.1c-6.4,0-9.5-3.4-9.5-10.4c0-2.7,0.4-6,1.2-10.1l7.6-41.8H148.4z" fill="#ffffff"></path></g><g><path class="st2" d="M362.1,85.4h26.3l3.7-20.8h12.4c22.9,0,35.6-12.4,35.6-35c0-15.9-11-25-30.3-25h-33.6L362.1,85.4z
				 M403.1,44.7h-7.6l3.5-19h7.1c5.8,0,8.9,2.9,8.9,8.2C415,40.6,410.5,44.7,403.1,44.7z" fill="#ffffff"></path></g><g><path class="st2" d="M491.2,2.9c-28.6,0-45.7,18.5-45.7,49.6c0,21.6,13.6,34.6,36.4,34.6c28.6,0,45.7-18.5,45.7-49.6
				C527.7,15.8,514.1,2.9,491.2,2.9z M483.5,66.2c-6.8,0-10.8-4.9-10.8-13.1c0-3.1,0.3-5.8,0.9-8.9c2-10.6,5.4-20.3,16.1-20.3
				c6.8,0,10.8,4.9,10.8,13.1c0,3.1-0.3,5.8-0.9,8.9C497.6,56.4,494.2,66.2,483.5,66.2z" fill="#ffffff"></path></g><g><path class="st2" d="M619.1,85.4h26.3l10.4-59.1h19.8l3.8-21.6h-67.3l-3.8,21.6h21L619.1,85.4z" fill="#ffffff"></path></g><path class="st2" d="M575.5,34.5c-8.3-2.6-11.7-3.7-11.7-7.6c0-2.6,1.7-5.7,6.7-5.7c3.7,0,6.8,2.1,8,5.2l23.2-6.3
			c-2.7-11.4-12.5-17.2-29.4-17.2c-31.8,0-34.3,21.3-34.3,27.8c0,13.2,7,21.3,22.2,25.5c4,1.1,8.6,2.3,8.6,6.7
			c0,3.5-2.6,5.7-7.1,5.7c-4.1,0-8.5-2.4-10-6.6l-22.9,6.2c2.5,12,13.8,18.8,31.5,18.8c13.5,0,36.1-3.6,36.1-28
			C596.5,46.8,589.6,38.8,575.5,34.5z" fill="#ffffff"></path><g><path class="st3" d="M29.3,85.4L43.5,4.7H0v80.7L29.3,85.4z" fill="#0dbe98"></path></g><g><path class="st3" d="M690.7,4.7l-14.1,80.7l43.5,0V4.7L690.7,4.7z" fill="#0dbe98"></path></g><polygon class="st2" points="238.1,4.6 224,85.4 250.3,85.4 254.5,61.6 276.6,61.6 280.2,41.3 258.1,41.3 260.6,26.3 291.5,26.3
			295.3,4.6 		" fill="#ffffff"></polygon><polygon class="st2" points="307.1,4.6 293,85.4 319.3,85.4 323.4,61.6 345.6,61.6 349.2,41.3 327.1,41.3 329.6,26.3 360.5,26.3
			364.3,4.6 		" fill="#ffffff"></polygon></g></g></svg><svg class="site-footer__logo__svg small" version="1.1" id="Layer_1" height="28px" x="0px" y="0px" viewBox="0 0 30 30" xml:space="preserve"><g><g><path class="st0" d="M10.9,30l5.2-30H0v30L10.9,30z"></path></g><g><path class="st0" d="M19.1,0l-5.2,30L30,30l0-30L19.1,0z"></path></g></g></svg></a><div class="site-footer__links sections"><a href="/feature/coronavirus/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:0">CORONAVIRUS</a><a href="/news/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:1">News</a><a href="/politics/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:2">Politics</a><a href="/life/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:3">Life</a><a href="/entertainment/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:4">Entertainment</a><a href="/sustainability/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:5">Sustainability</a><a href="/news/identity/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:6">Identity</a><a href="/food/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:7">Food &amp; Drink</a></div><div class="site-footer__links corp-links"><a href="/rss/index.xml" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:0">RSS</a><a href="/static/huffpost-australia-faqs/" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:1">FAQ</a><a href="https://www.huffpost.com/static/user-agreement" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:2">User Agreement (Updated)</a><a href="/static/huffpost-australia-about-us" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:3">About Us</a><a href="/static/huffpost-australia-contact-us" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:4">Contact Us</a><a href="https://www.huffpost.com/static/privacy-policy" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:5">Privacy (Updated)</a><a href="https://www.huffpost.com/static/consent-preferences" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:6">Consent Preferences</a><div class="site-footer__link site-footer__corp-link"><div id="ccpa-link-container"></div></div></div></div><div class="site-footer__branding"><div class="site-footer__branding__copyright">Part of HuffPost News. ©2021 BuzzFeed, Inc. All rights reserved.</div><div class="site-footer__branding__legal">The Huffington Post</div></div></div></footer></div><script id="intl-messages" type="application/json">{"locale":"en-AU","messages":{"ABOUT":"About","AND":"and ","BLOCKQUOTE":"“{quote}”","BREAKING_NEWS":"BREAKING NEWS","BROUGHT_TO_YOU_BY_HUFFPOST_FINDS":"Brought To You By Huffpost Finds","BY":"By","CANCEL":"Cancel","CLICK_TO_SUGGEST_A_CORRECTION":"Click to suggest a correction","CLOSE":"Close","CLOSE_EDITIONS_MENU":"Close editions menu","COLUMNIST":"Columnist","CONTENT_REMOVED":"Content Removed","CONTRIBUTOR":"Contributor","CONTRIBUTOR_DISCLAIMER":"This post was published on the now-closed HuffPost Contributor platform. Contributors control their own work and posted freely to our site. If you need to flag this entry as abusive, <a>send us an email.</a>","COPYRIGHT":"Part of {comscoreFooterText}. ©{year} BuzzFeed, Inc. All rights reserved.","DEVELOPING":"DEVELOPING","EDITIONS_MENU_LABEL":"{editionName} edition","EXCLUSIVE":"EXCLUSIVE","FIND_HUFFPOST_ARTICLES":"Find HuffPost articles","FOLLOW_US":"Follow us","FOLLOW_US_EXCLAMATION":"Follow us!","GOT_A_TIP":"Got a tip?","GOT_A_TIP_DESCRIPTION":"Do you have info to share with HuffPost reporters? <a>Here’s how.</a>","GUEST_WRITER":"Guest Writer","HOUSE":"House","INTERNAL_SERVER_ERROR":"Internal Server Error","LATEST_ELECTION_POLLS":"LATEST ELECTION POLLS","LATEST_IN":"Latest In","LIVE":"Live","LOAD_MORE_ARTICLES":"Load More Articles","MORE":"More","MORE_FROM_SECTION":"More {sectionName}","MORE_IN":"More In {section}","NEWSLETTER_SIGN_UP":"Newsletter sign-up","NEWSLETTER_SIGNUP_EMAIL_PLACEHOLDER":"address@email.com","NEWSLETTER_SIGNUP_ENTER_EMAIL":"Enter your email address","NEWSLETTER_SIGNUP_SUBSCRIBE":"Subscribe","NEWSLETTER_SIGNUP_SUCCESS":"You have been successfully signed up.","NEWSLETTER_SIGNUP_THANKYOU":"Thanks!","NOT_FOUND":"Not Found","PAGE_NOT_FOUND":"Page not found!","PRESIDENT":"President","PRIVACY_POLICY":"Privacy Policy","REDESIGN_PROMO_DESCRIPTION":"At HuffPost Australia, we report with empathy and put people at the heart of every story. <a>Learn more here.</a>","REDESIGN_PROMO_TITLE":"It's Personal","SEE_GALLERY":"See gallery","SEE_MORE":"SEE MORE","SENATE":"Senate","SEND":"Send","SENDING":"Sending…","SHOW_FULL_BIO":"Show Full Bio","SPECIAL_REPORT":"SPECIAL REPORT","SUGGEST_A_CORRECTION":"Suggest a correction","SUGGEST_CORRECTION_FORM_EMAIL_FIELD_LABEL":"Your Email","SUGGEST_CORRECTION_FORM_EMAIL_FIELD_PLACEHOLDER":"pat@example.com","SUGGEST_CORRECTION_FORM_MESSAGE_FIELD_LABEL":"What is the correction? Describe the error here.","SUGGEST_CORRECTION_FORM_MESSAGE_FIELD_PLACEHOLDER":"i.e. a name was wrong in a recent story...","SUGGEST_CORRECTION_FORM_NAME_FIELD_LABEL":"Your Name","SUGGEST_CORRECTION_FORM_NAME_FIELD_PLACEHOLDER":"Pat Smith","SUGGEST_CORRECTION_FORM_SUBMISSION_ERROR_TEXT":"There was an error in processing your submission.  Please close this form and try again","SUGGEST_CORRECTION_FORM_SUBMISSION_ERROR_TITLE":"ERROR!","SUGGEST_CORRECTION_FORM_SUBMISSION_SUCCESS_TEXT":"Your correction has been submitted successfully","SUGGEST_CORRECTION_FORM_SUBMISSION_SUCCESS_TITLE":"SUCCESS!","TAKE_ME_TO_THE_FRONT_PAGE":"TAKE ME TO THE FRONT PAGE","TERMS":"Terms","TEXTAREA_CHARACTERS_REMAINING":"{charsRemaining} {charsRemaining, plural, one {character} other {characters}} remaining","THE_BLOG":"The Blog","THIS_CONTENT_HAS_BEEN_REMOVED":"This content has been removed.","TOP_VIDEOS":"TOP VIDEOS","TRENDING":"Trending","TRUMPS_APPROVAL":"Trump's Approval","UPDATED":"Updated","VIEW_COMMENTS":"View Comments"}}</script><script src="https://cambria.assets.huffpost.com/news.377121fb23e6ae784d36.js"></script><link rel="stylesheet" href="https://cambria.assets.huffpost.com/news.541efb9c248c09544308.css" /><div id="vanitydiv" style="visibility:hidden;height:0px;"></div><script type="text/javascript">
  window.comscore_data = {"c1":2,"c2":6723616,"c3":"","c4":"https://www.huffingtonpost.com.au/entry/australia-reporters-george-floyd-protest_au_5ed5fddac5b64017b6e09361","c5":"australia","c6":"","c15":"","options":{"url_append":"comscorekw=australia"}};

  var script = document.createElement("script");
  script.src = "https://sb.scorecardresearch.com/beacon.js";
  script.async = true;
  script.onload = function() {
    if (window.__cmp) {
      window.__cmp('getVendorConsents', null, function(cmpData, cmpSuccess) {
        window.waitForGlobal('__uspapi', function() {
          window.__uspapi( 'getDoNotSell', 1, function(uspData, uspSuccess) {
            if ( cmpSuccess && cmpData && cmpData.gdprApplies && cmpData.vendorConsents ) {
              console.log('[COMSCORE] cs_ucfr from vendorConsents');
              window.comscore_data.cs_ucfr = cmpData.vendorConsents[77] ? 1 : 0; // 77 is comscore's vendor id
            } else if ( uspSuccess && uspData && uspData.hasOwnProperty('doNotSell') ) {
              // "doNotSell === true" => user has opted out of letting us sell their info
              // "doNotSell === false" => user hasn't opted out
              console.log('[COMSCORE] cs_ucfr from USP');
              window.comscore_data.cs_ucfr = uspData.doNotSell ? 0 : 1;
            }
            if (window.COMSCORE) {
              window.COMSCORE.beacon(window.comscore_data);
            }
          });
        });
      });
    } else {
      if (window.COMSCORE) {
        window.COMSCORE.beacon(window.comscore_data);
      }
    }
  };
  document.body.appendChild(script);
</script><noscript><img alt="" width="1" height="1" src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1"></noscript><div class="advertisement ad-mobileweb-bottom-floating"></div><!-- Facebook Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');

    fbq('init', '1369300336494482'); // Edition specific
    fbq('track', "PageView");
    
    

    (function () {
      'use strict';
      document.addEventListener('DOMContentLoaded', function () {
        document.body.addEventListener('click', function(event) {
          fbq('track', "Click");
        });
      });
    })();
</script>
<noscript>
    <img height="1" src="https://www.facebook.com/tr?id=1369300336494482&amp;ev=PageView&amp;noscript=1" style="display:none" width="1">
    
</noscript>
<!-- End Facebook Pixel Code --><script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'https://s.skimresources.com/js/129856X1606144.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script>
<script type="text/javascript">
(function(){ jacJill.setConfig(); })();
</script>
<script type="text/javascript">
(function(w){
  w = (w.top == w.self) ? w : w.top, d = w.document;
  
  if (!w.geminiApiKey) {
    return w.console && w.console.console.log('[Gemini] apiKey not defined.');
  }

  if ( /ads-debug-gemini/.test(w.location.search) ) {
    w.yapDebug = true;
  }
  
  w.apiKey = w.geminiApiKey;
  
  var script = d.createElement("script");
  script.async = true;
  script.src = "https://s.yimg.com/av/yap/ga/yap.js";
  d.body.appendChild(script);

  if (!w.top == w.self) {
    w.frameElement.style.display = "none"; 
  }
})(window);
</script>
<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<script
    type="text/javascript">window.readmoGatewayUrl='https:\/\/readmo.yahoo.com\/v1\/recommends';
    
       var infinite_scroll = 0;
    
    (window.readmo = window.readmo || []).push({
        section: '808cfbc27be540549453aba28ba36ea8',
        container: '#readmo-808cfbc27be540549453aba28ba36ea8',
        infinite:  infinite_scroll,
        params:{  }
    });
    !(function(d){
        var script = d.createElement("script");
        script.async = true;
        script.src = 'https:\/\/s.yimg.com\/dy\/ads\/readmo.js';
        d.body.appendChild(script);})(document);
</script>
<script
    type="text/javascript">window.readmoGatewayUrl='https:\/\/readmo.yahoo.com\/v1\/recommends';
    
       var infinite_scroll = 1;
    
    (window.readmo = window.readmo || []).push({
        section: '15b04a5848754c318394e9193993246d',
        container: '#readmo-15b04a5848754c318394e9193993246d',
        infinite:  infinite_scroll,
        params:{  }
    });
    !(function(d){
        var script = d.createElement("script");
        script.async = true;
        script.src = 'https:\/\/s.yimg.com\/dy\/ads\/readmo.js';
        d.body.appendChild(script);})(document);
</script></div></div></body></html>